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INSTALLATION AND SETUP

 Installation and Setup
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Quick Start Guide

 Quick Start Guide

Please review this Quick Start Guide before installing MediaShout Version 4 (v.4).

Installation and activation

Automated activation of MediaShout v.4 requires direct access to the internet. You may also
activate via our website at http://activation.mediashout.com or e-mail us directly at
activation@mediashout.com. 

If you are upgrading from MediaShout v3 or MediaShout Express, you will be prompted for your
serial number after activation. This serial number can be found in the application under Help >
About MediaShout.

Upgrading site licenses

If you are upgrading more than three computers under the provisions of your license, you may
need to call Customer Support to activate MediaShout v.4 on the additional computers.

Stage display

The stage display feature requires an additional display adapter. More information on this feature
and necessary hardware can be found at www.mediashout.com/stagedisplay.

PowerPoint import

The PowerPoint Import feature requires a full version of PowerPoint to access data from the .ppt
file. PowerPoint Viewer 97 may still be used for playback of slide show cues.

Tutorials

Training for MediaShout v.4 is available through tutorials included in the program. The tutorials
can be accessed at any time by clicking Help > Tutorials.

MediaShout University

Additional training is available online through MediaShout University (MSU). Visit 
http://www.mediashout/university/ for class schedules and to purchase DVDs.

Support

Online Support Community: http://www.mediashout.com/support/

Email Support: techsupport@mediashout.com

Telephone Support: 866.857.1292 (8-4:30 Central Time)
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Installing MediaShout

 Installing MediaShout Version 4

Please review the Quick Start Guide before installing MediaShout Version 4 (v4).

Starting the installation

Step-by-step instructions will be presented during the installation process.

To start the MediaShout v4 installation, follow these steps:

1. Insert the DVD. The installation will begin automatically.

Or

If you downloaded the installation file, locate the file, then click the setup file icon.

2. Follow the on-screen instructions.

On-screen instructions

The installation program will guide you through the following steps:

1. End User License Agreement. Read then accept the terms of the license agreement to
proceed with installation. Click Next.

Note: If you do not accept the terms of the license agreement, the installation will stop.

Note: Click Print to print a copy of the license agreement before proceeding with the
installation.

2. Welcome. Click Next to proceed with the installation.

3. DirectX. The installer will look for DirectX on your system. If it is missing, it will be
installed from the installation disc. 

If the installation disc is not available or you are installing the download version, the
installation program needs access to the internet to download and install it.
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Verify that you either have the installation DVD inserted or an active internet connection,
then click Next.

4. Customer Information. In the text fields, enter your name and the name of your
organization (optional). Click Next.

5. Destination Locations. Accept the default installation locations (program, media libraries)
or browse to new locations. Click Next.

6. The program files are installed to the locations you specified.

Installing additional components

Certain software components are required for full functionality of MediaShout v4. If these
components are missing, the installer will request permission to download and install them.
Verify that you have an active internet connection before continuing.

1. PowerPoint Viewer. If PowerPoint is not installed, click Install to download and install the
PowerPoint Viewer.

2. Adobe Flash Player. Verify that Adobe Flash Player is installed. If the test fails, click
Install to download and install the player.
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Completing the installation

To complete the installation, select whether you want to add a program icon to your desktop,
then click Finish.
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License Manager

 License Manager

The License Manager allows MediaShout v4 to be activated on your computer. 

If your copy of MediaShout is unlicensed, the License Manager window will appear each time you
open the program. You may also access the License Manager at any time by clicking Tools >
License Manager.

Evaluating MediaShout v4

You may evaluate MediaShout for 45 days before activating your license. 

To use the MediaShout v4 evaluation version, you must select it from the License Manager
window each time you open the program. The number of days left in the evaluation period are
clearly displayed in the window.

Follow these steps to use the evaluation version:

1. Open MediaShout v4. 

2. In the License Manager window, select Evaluate.

3. Click Next.
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4. Select which edition to open and evaluate.

5. Click Run.

Activating a license

If you purchased MediaShout v4, activate it by entering the license number in the License
Manager:

1. Open MediaShout v4. 

2. In the License Manager window, select Activate my license.
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3. Click Next.

4. Enter your license number. (Your license number is included in the DVD package, or for the
downloaded version, in the purchase confirmation email.)
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5. Select the activation method:

o Automatic (recommended). Automatic activation is the fastest way to activate your
license. This method requires an active internet connection. (To configure proxy
settings, click Advanced.)

o Activate manually using a web browser. You can activate your software on any
computer with internet access. If you have internet access anywhere in your
organization, even if it is not on the computer you are using, choose this option. 

o Activate manually via email

6. Click Next to proceed with activation.

7. The License Manager will verify and activate your license. If you chose to activate manually,
follow the instructions to receive your unlock code.

8. Click Run.

Important: If you are upgrading from MediaShout v3 with an upgrade product, MediaShout will
need to verify that you are eligible for this upgrade by checking for a Version 3 serial number. 

If it cannot find one, you will be prompted to enter it manually. (You can find the Version 3 serial
number on the label inside your disc case.) 

This verification occurs after product activation, so even if you have successfully activated the
installation, the program will not run if it was activated with an upgrade license code but without
a Version 3 serial number.

Deactivating a license

You may deactivate a license on any computer that has an active internet connection. You may
choose to deactivate a license to move MediaShout v4 to a different computer.

You can no longer use MediaShout v4 on a computer after the license has been deactivated. You
must either purchase an additional license, or reactivate the original license.

Do the following to deactivate a license:

1. Open License Manger by clicking Tools > License Manager.

2. Click Deactivate.

3. Click Close.

After deactivation, you can either uninstall MediaShout or leave it installed in case you want to
reactivate it at a later time.
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Setup Assistant

 Setup Assistant

MediaShout is designed as a multi-screen application. The Setup Assistant configures optimal
display settings in Windows for using one, two, or three display screens or monitors:

 Control display. The display seen by the operator.

 Main display. The display seen by the audience.

 Stage display. The display seen only by those on stage.

Note: If MediaShout v3 is already installed, the Setup Assistant will copy your existing settings
into the new version.

Starting Setup Assistant

The Setup Assistant appears each time MediaShout v4 is opened until you run it or you select 
Don't ask me again.

 Stop the Setup Assistant from opening each time you start MediaShout by selecting Don't ask
me again.

 Click Run MediaShout Setup Assistant to configure your display settings. 

 To skip the Setup Assistant and proceed with opening MediaShout, click Open MediaShout.

 To open Setup Assistant after MediaShout is open, select Tools > Setup Assistant.

Running Setup Assistant

The Setup Assistant will configure your display settings and Windows options for best
performance. 

The Setup Assistant can optimize for two or three displays. (For more information about using a
third display, visit http://www.mediashout.com/products/stage-display.)
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Follow these steps to configure MediaShout for two displays:

1. If the Setup Assistant is not open, select Tools > Setup Assistant, then click Next.

2. If Setup Assistant detects that you have MediaShout v3 installed, a dialog box will open
asking you to confirm what settings to import from your current set up. After making your
selections, click Next.

Note: If you do not have v3 installed, this dialog box will not appear.
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3. Select one of the following options:

o Turn on my Extended Desktop. This selection bypasses the display setting options.
The assistant will configure your display settings for you.

o Let me edit my display settings myself. When you select this option, a control
screen opens for you to review or edit your display settings. For help editing your
display settings, see Editing display settings.

o Don't change my display settings. This selection bypasses the display setting
options.  No display setting changes will be made to your system.

3. Click Next.
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4. Confirm which Windows options you would like to change, then click Next.

5. In the Summary window, confirm the changes you want to make, then click Next.

6. Click OK to close MediaShout and apply the changes.

Editing display settings

If you choose to edit your own display settings in the Turn on your Extended Desktop window,
follow these steps to configure your displays:

1. If the Setup Assistant is not open, select Tools > Setup Assistant, then click Next.

2. Select Let me edit my display settings myself, then click Next.

3. In the Display Properties window, configure the settings for each display, then click Next.
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Note: to identify which monitor is the control display and which monitor is the main display, click 
Identify.

4. In the Summary window, confirm the changes you want to make, then click Next.
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5. Click OK to close MediaShout and apply the changes.

Setting up and using a single display

If you are using a single display, verify that you have the correct screen settings:

 Select Screens > Single Screen

To run a presentation in Single Screen mode, you must use a screen overlay. To open the
screen overly, do one of the following:

 Select Screens > Overlay Display

-Or-

 Press Ctrl+Shift+O

Note: To close the overlay, press Esc.

For help configuring the Overlay Display, see the topic, Screen Settings.
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Troubleshooting display settings

If a presentation does not show on the main display after setting your display options, verify that
you have the correct screen settings:

1. Select Screens > Dual Screen.

2. Check Display on Secondary Monitor.

Using a third display requires an additional graphics card. For more information about using a
third display, visit http://www.mediashout.com/products/stage-display. 

For additional troubleshooting assistance, contact MediaShout technical support.
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Resource Manager

 Resource Manager

Use the Resource Manager to install additional resources to your MediaShout libraries. These
resources are found on your MediaShout installation disk, online, or you can add your own
resource files.

The Resource Manager window appears the first time you open MediaShout after activating your
license. If you are using an activated version of MediaShout v4, you may also access the
Resource Manager at any time by clicking Tools > Resource Manager.

Adding resources

To add resources (such as Bible versions and media) to a MediaShout library, follow these steps:

1. Open Resource Manger by selecting Tools > Resource Manager.

Note: this option is not available until MediaShout is activated on your computer.

2. Click a Resource button:

o MediaShout Installation Disc. Insert your installation disc to view and install the
additional resources.

o Online Resource Manager. If you do not have an installation disc, this selection
allows you to download and install additional resources directly from the MediaShout
website.

o Other File Location. Select this option to browse to local folders on your computer
and import content into your MediaShout libraries.

o Additional Online Resources. Select this option for direct links to valued resource
partners.

3. Select an item to view its description.

4. Check the items you want to install, then click Install. The items you selected will install to
the appropriate folder or library.

5. When the download is complete, click OK.

Viewing library contents

You can use the Resource Manager to view the contents of your MediaShout libraries:

 Shoutable Library

 Bible Library

 Song Library
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To view the contents of a library, do the following:

1. Open Resource Manger by selecting Tools > Resource Manager.

Note: this option is not available until MediaShout is activated on your computer.

2. Select a library, then click the + to expand the selection.

3. Click - to collapse the selection.
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USER INTERFACE

 User Interface 
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Control Screen

Control Screen

The control screen is seen only by you, the operator. Controls on this screen determine what
appears on the main display screen (the one the audience sees) and the stage display screen
(the one seen by people on the stage).
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Script Pane

Script Pane

The script pane is the large pane located in the center of the control screen. Use the script pane
to create, edit, preview, and play presentations. 

Viewing scripts

Scripts in the script pane can appear in full or compact view:

 Full view. In full view, the thumbnail and note for each cue is visible. To see the script in full
view, select View > Full View.

 Compact view. In compact view, each cue appears as a single row in the script pane,
without a thumbnail or note. To see the script in compact view, select View > Compact
View.

Section cues or multiple-page cues can appear in either expanded or collapsed view:

 Click the Expand/Collapse button to the left of the cue number to expand or collapse the
cue.

 Select View > Collapse All or Expand All to expand or collapse all sections and
multiple-page cues at once.

By default, the script scrolls automatically to ensure that the current cue (the cue that is playing
to the audience) is visible in the script pane. But in some cases you may want to disable the
auto-scroll behavior. 

To disable auto-scroll, do the following:

 Select View > Auto-Scroll.
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Viewers

Viewers

Viewers are virtual monitors that reside on the control screen. A viewer can be docked onto the
left or right pane of the control screen, float in its own window, or be docked as a tab in a
floating window.

Opening a new viewer

The standard workspace contains two viewers which are docked on the right of the control
screen. 

To open a new viewer: 

 Select Window > New Viewer > Solo, Deuce, or Quad

Note: If two viewers are already docked in the pane, the new viewer will be added as a tab to an
existing viewer.

Moving and docking a viewer

To move a viewer, click the its title bar and drag it to another location.

Deleting a viewer

To delete a viewer, click the Close button on the viewer title bar. If several viewers are tabbed in
the same window, select the tab of the viewer you want to close, then click the Close button.

Changing the viewer properties

The source bar (located below a viewer's picture box) can contain from one to four source
buttons. To change the number of source buttons, or the source assigned to a button, open 
Viewer Properties.

To open Viewer Properties: 

1. Click the Options button on the viewer title bar, then select Viewer Properties.
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2. Set the Viewer Properties:

o Name. This is the name that appears in the title bar or tab.

o Type. Select Solo, Deuce, or Quad.

o Picture Box Sources. The source bar for a solo viewer can contain up to four source
buttons. The  source bar for a deuce viewer can contain up to two source buttons for
each of its two picture boxes. The source bar for a quad viewer can contain one source
button for each of its four picture boxes.

 Each source button can be formatted with the following options:

 Show this button. Select this option to make the button visible in the source
bar.

 Type. Select the source type for the button.

 Program. The viewer displays what is playing on the main or stage
display. 

 Preview (selected). The viewer displays the selected cue.

 Next. The viewer displays the cue below the cue that is currently
playing.
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 From Deck. If the button source type is Preview or Next, this setting
determines which deck or cue is selected or next cue will be depicted in the
viewer.

 Active. The viewer displays the selected or next cue in the active deck.
That is, the deck or cue that is in focus on the control screen (clicking in
a deck puts it in focus). This option allows you to share a viewer among
several decks. 

 [Specified deck]. The specified deck or cue causes the viewer to
display the selected or next cue. 

 Display. The selection determines whether the viewer depicts the content of
the main display or of the stage display.

 Label. This label determines the text label that appears on the button.
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Firebox

Firebox

The Firebox provides controls that can superimpose text messages onto the main display screen,
instantly replace the current cue with a logo or other cue, or immediately stop all playback. 

In the default workspace, the Firebox is docked onto the right pane below the viewers. But it can
be docked into another position in the left or right pane, or placed in a floating window. 

To open or close the Firebox, select Window > Firebox.

Entering keyed text

To superimpose a text message onto the main display screen, do the following:

1. Type the message into the message field.

2. Click the Key button:

o To remove the message, click the Key button again.

o To replace the message while the key is on, type the new message and press Enter.

To change the formatting of keyed text, follow these steps:

1. Click the Options button in the Firebox title bar, then select Key > Key Properties. The Cue
Editor will open. 

2. Change the text formatting options, then click OK.

Using the Firebox cues

To play the cue assigned to the Logo, Black, or Bars button, click the button. 

To edit the cue assigned to the Logo, Black, or Bars button, follow these steps:

1. Click the Options button in the Firebox title bar, select the cue, then Edit Cue. The Cue
Editor will open.

2. Edit the cue, then click OK.
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Stopping playback

To immediately stop all media playback and display a black screen to the audience, click the 
Stop All button.
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Decks

Decks

Much like physical decks in your AV equipment rack or home theater system, decks allow you to
find, preview, and play media and other elements in MediaShout. Because each deck is a
separate player, MediaShout is like a virtual rack of media devices rather than a single media
player.
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Audio Deck

 Audio Deck

An audio deck allows you to create and play audio playlists in MediaShout  playlists that can be
played separately from your main presentation. MediaShout audio playlists are saved in the
standard MediaShout Script file (.ssc) format, so they can also be opened in the Script pane or a
cue deck.

Opening an audio deck

To open an audio deck:

 Select Window > New Audio Deck

Using an Audio Deck
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If you want to crossfade multiple audio decks, follow these steps:

1. In the Options menu, select Crossfade Toolbar.

2. To link the decks, select the target crossfade deck to link to from the drop-down menu.
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Bible Deck

 Bible Deck

A Bible deck is a browser and player for Bible passages. Use a Bible deck to browse for, select,
preview, play, or insert Bible passages into your presentation.

Opening a Bible deck

To open a Bible deck:

 Select Window > Bible Deck

Changing the appearance of a Bible deck

To change the appearance of the Bible deck, follow these steps:

1. Click the Options menu button.

2. Select either Single Column or Dual Column.

Using a Bible Deck

For complete information about searching for, editing, inserting, and playing Bible passages, see
the topic, Bible Library.
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Cue Deck

Cue Deck

A cue deck allows you to insert, store, and play cues from a script file open in the deck. This
means that you can actually have two script files open at once: one in the Script pane, and
another in a cue deck.

A cue deck can serve as a background player, allowing you to replace, on the fly, the
backgrounds of cues and pages playing from the Script pane.

Opening a cue deck

To open a cue deck:

 Select Window > Cue Deck

Using a cue Deck
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Elements Deck

Elements Deck

The Elements deck provides a quick and simple way of adding media and commands to your
presentationsjust drag elements from the deck to the Script pane.

Opening the Elements deck

To open the Elements deck:

 Select Window > Elements Deck

Using the Elements Deck

To hide or show elements in the Elements deck:

1. Click the Options button on the title bar, then select Deck Properties in the menu.

2. In the Elements Deck Properties dialog box:

o check an element to show it

o uncheck an element to hide it

3. Click OK to apply the changes and close the dialog box. 
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File Deck

 File Deck

A file deck is a browser and player for files located anywhere on your system. Use a file deck to
browse for, select, preview, play, or insert media files into your presentation.

A file deck can serve as a background player, allowing you to replace, on the fly, the backgrounds
of cues and pages playing from the Script pane.

Opening a File deck

To open a file deck:

 Select Window > File Deck

Using a File Deck
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Song Deck

 Song Deck

A song deck is a browser and player for lyric cues saved in the MediaShout song library. Use a
song deck to browse for, select, preview, play, or insert lyric cues into your presentation.

Opening a Song deck

To open a song deck:

 Select Window > Song Deck

Using a song deck

To add, export, or print songs, click the Song Library Tools menu button.
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Text Deck

Text Deck

A text deck allows you to compose and display text without having to create a cue for it first 
just type the text, then click Play.

Opening a Text deck

To open a text deck:

 Select Window > Text Deck

Using a Text Deck

You can use a text deck to compose a text cue before inserting it into your script.  

To create a text cue using a text deck. follow these steps:

1. Open a text deck.

2. Type text directly into the preview pane.

3. Use the formatting tools to style the text.

To insert the text you created as a cue:

 Drag the text cue icon from the Text deck to the Script pane.

When formatting your text, it is not advisable to insert new pages by pressing Enter repeatedly.
This creates line breaks that you cannot see, which often cause formatting and editing problems.

To insert page breaks:

1. Click the Insert menu button.

2. Select Page break or Insert New Page.

Tip: You can use the Insert menu to insert Bible passages into any text cue.
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Web Deck

 Web Deck

A web deck is a browser and player for web pages. Use a web deck to browse for, select, preview,
play, or insert web pages into your presentation.

Opening a web deck

To open a web deck:

 Select Window > Web Deck

Using a web deck

A web deck has two modes: preview and live. 

In Preview mode, the selected page is loaded into a viewer on the control screen, but you must
click the Play button to play the page to the audience. 

In Live mode, the selected page is played directly to the audience. 

To switch modes:

1. Click the File menu button to the left of the address field.

2. Select Preview Mode or Live Mode.
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Workspaces

Workspaces

The specific arrangement of features and forms in the control screen is called a workspace. A
workspace is saved automatically when the program closes, and is reloaded to the control screen
the next time the application is opened.  

The control screen is comprised of a three-pane workspace for a streamlined work flow. This
workspace is comprised of decks, the Script pane, and viewers, with additional built-in playback
controls and panic buttons. 

While the layout may be customized to suit your preferences, the default work flow moves from
left to right as you build, edit, and present.

MediaShout ships with two default workspaces, Simple and Standard. You can customize the
default MediaShout workspaces or create your own. For example, you might design one
workspace to use when you are creating a presentation, and design an alternate workspace to
use during live presentations.

Creating a custom workspace

Follow these steps to create a custom workspace:

1. Layout the workspace as desired.

2. On the View menu, click Workspace, and then click Save Workspace.

3. Enter a name for your workspace, then click Save.

Switching workspaces

To switch workspaces:

 On the View menu, click Workspace, then select a workspace from the list.

Restoring the default workspace

To restore the workspace to factory default settings: 

1. On the Tools menu, click Settings.

2. On the Controls page, click Restore Defaults.

3. In the dialog box, check User Settings, and then click OK.

4. Click OK to close the dialog box and save the new settings.

 



Page 50

© MediaComplete, LLC, 2009

Settings Dialog

Settings Dialog

General settings that affect how the application looks and behaves are found in the Settings
dialog.
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File Settings

File Settings

The Files Setting dialog box allows you to choose what files are displayed when MediaShout
opens, where presentation files are stored, what spelling library to use, and controls settings for
the Missing Media Finder.

Configuring file settings

To configure settings in the Files Settings dialog box:

1. Select Tools > Settings > Files.

2. Change desired settings.

3. Click OK.

The File Settings dialog box contains the following sections and settings:
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 General

o Default Presentation. This option determines whether the most recent script, a new
script, or no script opens into the Script pane when MediaShout opens.

o Spelling Library. This option determines which language dictionary is used by the
spell-checker feature.

 User Files

o Cue Template folder. Select the location where the cue template files are stored.

o My Shout folder. Shows the location of the My Shout folder.

 Missing Media Finder

o When a cue is loaded into MediaShout, the application checks to make sure that any
media files assigned to the cue can be found. If a media file cannot be found in the
specified folder, Missing Media Finder looks for it. Settings in this section determine
how the feature does its searching:

 Automatic or Prompted Search. Determines whether Missing Media Finder
runs automatically, or asks you before searching.

 Include other drives in search. This option allows Missing Media Finder to
look for the media on drives other than the specified source drive. 

 Prompt me before replacing. Select this option to have Missing Media Finder
notify you when it locates a missing file. You can verify it is the correct file
before it replaces the current source file. This can be helpful if you have
different files with identical names saved into different folders, and want to
make sure that Missing Media Finder found the correct file.
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Screen Settings

Screen Settings

The Screen Settings dialog box allows you to enable additional monitors or displays and to
configure the control screen, main display, and stage display options.

Configuring screen settings

To configure settings in the Screens Settings dialog box:

1. Select Tools > Settings > Screens.

2. Change desired settings.

3. Click OK.

The Screens Settings dialog box contains the following sections and settings:

 Control Screen

o Monitor. Determines which monitor will be used as the control screen. Click the field
to reveal a list of all monitors attached to the computer and recognized by Windows.

o Resolution and Color Depth. These read-only fields tell you the current settings of
the selected monitor.
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o Hide/Show Options. Click to hide or show the control screen options.

o Control Screen Options 

 Overlay Display. The overlay display allows you to display a presentation on
the control screen when you do not have an actual display screen attached to
the computer. When the overlay display is activated (by choosing Screens >
Overlay Display), the presentation is overlayed on the control screen. Settings
in this section determine the appearance of the overlay display.

 Overlay Display Resolution. Determines the size of the overlay.
Select Full screen to deliver a presentation to an audience; the other
choices allow you to rehearse a presentation without overlaying the
entire control screen.

 Switch to slide show mode. Slide show mode turns the mouse into a
remote control: Left-click to play the next cue, Right-click to play the
previous cue. If you  use the overlay display to deliver a full-screen
presentation, you may find this mode useful because the user interface
is covered by the overlay. Selecting the Switch to slide show mode
option places the application in this mode automatically when the
overlay display is activated.

 Main Display

o Enabled. This option is selected when MediaShout is in dual-screen mode.

o Monitor. Determines which monitor is the main display screen (the one the audience
sees). Click the field to reveal a list of all monitors attached to the computer and
recognized by Windows.

o Resolution and Color Depth. These read-only fields tell you the current settings of
the selected monitor.

o Hide/Show Options. Click to hide or show the main display options.

o Main Display Options

 Keep on top. Select this option to ensure that the main display output appears
full-screen and on top of any other application window that opens onto this
screen. 

 Minimize with application. When this option is selected, minimizing
MediaShout on the control screen also hides its output on the main display
screen. If you need to  minimize the application without interrupting the
presentation to the audience, clear this option.

 Hide mouse pointer. Select this option to prevent the mouse pointer from
appearing on the main display screen. This setting allows you to make
exceptions for animations or web pages to enable using the mouse to click links
and controls appearing on the main display.

 Reduce for TV. Select this option to use a television monitor for the main
display. The main display output will be reduced to ensure that it displays
correctly.

 Intended Resolution. MediaShout automatically scales text and pictures to
appear best at the resolution of the main display screen. However, if no main
display screen is connected when a cue is created or modified, it scales the
content to fit the intended resolution entered here. If you build presentations
while in single-screen mode, set the intended resolution to match the actual
resolution of the main display screen the cues will appear on. This ensures that
they display at the correct resolution during the presentation. 
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 Stage Display

o Enabled. Select this option to enable the stage display feature. When unselected, the
stage display feature is disabled, hiding any controls for it in the user interface (e.g.,
the Stage tab in the Cue Editor).

o Monitor. Determines which monitor will be used as the stage display screen (the one
seen by people on the stage). Click to reveal a list of all monitors attached to the
computer and recognized by Windows.

o Resolution and Color Depth. These read-only fields tell you the current settings of
the selected monitor.

o Hide/Show Options. Click to hide or show the stage display options.

o Stage Display Options

 Keep on top. Select this option to ensure that the stage display output
appears full-screen and on top of any other application window that opens in
this screen. 

 Minimize with application. When this option is selected, minimizing
MediaShout on the control screen also hides the output on the stage display
screen. If you need to minimize the application without interrupting the feed to
the stage display, clear this option.

 Hide mouse pointer. Select this option to prevent the mouse pointer from
appearing on the stage display screen.

 Reduce for TV. Select this option to use a television monitor for the stage
display. The stage display output will be reduced to ensure that it displays
correctly.

 Intended Resolution. MediaShout automatically scales text and pictures to
appear best at the resolution of the stage display screen. However, if no stage
display screen is connected when a cue is created or modified, it scales the
content to fit the resolution entered here. If you build presentations while in
single-screen mode, set the resolution to match the actual resolution of the
stage display screen the cues will appear on. This ensures that they display at
the correct resolution during the presentation. 
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Control Settings

Control Settings

The Controls Setting dialog box allows you to customize MediaShout prompts and warnings, and
how you interact with the Cue Editor and viewers.

Configuring control settings

To configure settings in the Controls Settings dialog box:

1. Select Tools > Settings > Controls.

2. Change desired settings.

3. Click OK.

The Controls Settings dialog box contains the following sections and settings:

 Options

o Open new cues into Cue Editor. Check this option to have the Cue Editor open
automatically every time a new cue is added to the script.

o Enable cue firing from viewers. When this option is checked, the preview or next
cue depicted in a viewer can be played by single- or double-clicking it in the viewer.
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o Warn me before

 Applying template to existing cue. When checked, a dialog will prompt you
to confirm applying a template to an existing cue.

 Applying major change in cue's format. When checked, a dialog will prompt
you to confirm applying undoable changes to the format of a cue.

 Deleting custom stage display text. When checked, a dialog will prompt you
to confirm deleting custom text that appears on the stage display.

o Restore Defaults. Click to open the Restore Default Settings dialog box. To restore
settings to the default value, check the desired settings, then click OK.

o Clear History. Click to delete historical records saved with the application, including
lists of the most recently used files and other media selections.
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Script Pane Settings

Script Pane Settings

The Script Pane Settings dialog box allows you to configure the script appearance, loop and
shuffle modes, and mouse or remote control behavior in slide show mode.

Configuring Script pane settings

To configure settings in the Script Pane Settings dialog box:

1. Select Tools > Settings > Script Pane.

2. Change desired settings.

3. Click OK.

The Script Pane Settings dialog box contains the following sections and settings:

 Script Appearance

o Font. Use these options to select the font face, size and color of text appearing in the
Script pane.

o Highlight chorus names. Check this option to highlight chorus names in the selected
color.
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o Cue Colors. Use these options to select cue background colors according to cue type.

o Auto-Scroll. Select whether the current cue is placed at the top, top-third, or middle
of the Script pane.

o Enable Cue Play button. Uncheck this option to disable the Play Cue button
(prevents playing a cue if the Play Cue button is clicked accidentally.)

o Enable click-to-edit in cue name field. Check to allow editing a cue name in the
Script pane. When unchecked, cue names can only be edited in the Cue Editor.

o Set script focus on mouseover. When this option is checked, the Script pane
becomes active when you move the mouse over it. (When the Script pane is active,
MediaShout treats keystrokes such as Space and Enter as commands to be applied to
the Script pane.) When this option is unchecked, the Script pane becomes active only
when you click it.

 Script, Auto, Loop and Shuffle Modes. Controls in this section determine how the Script
pane behaves when its playback mode is set to Script, Auto, Loop or Shuffle. These
settings override the advanced settings in a cue. For instance, when the Script pane is in one
of these modes, MediaShout auto-advances from one cue to the next, even if a cue is set to 
Manual advance.    

 Slide Show Mode. Slide show mode allows you to play forwards and backwards through a
presentation using your mouse or other external device as a remote control. (To switch to
slide show mode, select Slide Show in the Playback Mode field below the Script pane.) By
default, the slide show mode interprets left-mouse-clicks as Play Next Cue commands, and
right-mouse-clicks as Play Previous Cue commands. 

o Remote Control. Click this field to select a which pair of keystrokes or remote control
commands you want MediaShout to interpret as Fire Next Cue and Fire Previous
Cue commands.
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Song Settings

Song Settings

The Song Settings dialog box allows you to configure settings that control the Song Library.

Configuring song settings

To configure settings in the Song Settings dialog box:

1. Select Tools > Settings > Songs.

2. Change desired settings.

3. Click OK.

The Song Settings dialog box contains the following sections and settings:

 Song Library. Select which data file to use as the Song Library. By default, this file is
created as Songs4.mdb and saved to the My Shout\Song Library folder. But if you prefer to
use a different filename or different location (e.g., a song library file shared by multiple
MediaShout users on a network), you can designate the file and location by selecting it in this
field. 

 CCLI License. Use this field to enter your CCLI (Church Copyright License) number, if you
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have one. The license number is then displayed in the header, footer, or title page of any lyric
cue into which you insert the CCLI License data object.

 Song Sync. Select options that determine how changes you make to a lyric cue are applied
to the song record in the song library. The song sync feature offers three levels of
synchronization:

o Full sync. When a lyric cue differs from its record in the Song Library, the application
automatically replaces the older version of the song record with the lyric cue version. 

o Prompted sync. When a lyric cue differs from its record in the Song Library, the
application opens a dialog box, prompting you to choose which version to use in the
cue and the library.

o No sync. Select this option to prevent changes to a lyric cue from being saved to the
Song Library.

 Library Backup. This feature backs up the Song Library file. Use the backup file to restore to
an earlier version of the file. Library Backup includes the following options:

o Backup Library. Designates the folder in which backup copies of the song library are
saved.

o Number of backup copies. Choose the number of backup copies that are saved to
the Backup Library. When this folder contains the selected number of backup files, a
new backup file replaces the oldest file in the library.

o Auto-backup. Check this option to save a backup copy of the Song Library each time
the application is closed. When unchecked, backup files are created only when you
choose Back Up Library from the Song Library Management Tools menu in a song
deck.

o Restore. Click to replace the current song library file with a backup copy of the
library. For more information, see Back up the song library.

 Search Fields. Check the fields that you want MediaShout to look in when performing a song
search.

 Options

o Lock the song library. Check this option to prevent the song sync feature from
saving lyric cue changes to the Song Library. (This option is helpful to primary users
who need to maintain the integrity of songs whose lyric cues are modified by
secondary users.)

o Warn me if backup is disabled. Check this option to receive a warning when a
library backup file    cannot be saved (for example, because the backup folder has
been moved or deleted, or is located on a network drive that is inaccessible).

o Use wizard for new songs. Check this option to have the New Song wizard open
when you choose Add Songs > From Scratch in the Song Library Management
Tools menu of a song cue. (When unchecked, you can add new songs directly into the
Cue Editor, which is not recommended.)

o Use wizard intro page. When unchecked, the New Song wizard skips the
introduction and description page, and goes directly to the first step of entering a new
song from scratch.

 WorshipTeam. Click to configure WorshipTeam settings.

 SamePage. Click to configure SamePage settings.
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Configure SamePage Settings

Configure SamePage Settings

Starting in version 4.1.112, you can configure MediaShout to connect directly to SamePage to
automatically download your playlists. You must be subscribed to SamePage to use this service.
For more information or to subscribe, visit http://www.SamePageMusic.com.

For more information about downloading SamePage playlists to the Song Library, see the topic  
Add Songs from SamePage.

Configuring SamePage settings

To configure settings in the Song Settings dialog box:

1. Select Tools > Settings > Songs.

2. Click the SamePage button. The SamePage Settings dialog box opens.

3. When finished configuring the SamePage settings, click OK.
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The SamePage Settings dialog box contains the following sections and settings:

 General

o Enable SamePage. Select to enable the SamePage download service.

 Connection

o Account ID. Enter your registered SamePage user id.

o HTTP server. Enter the web server address. If you are unsure of the server address,
contact SamePage customer support.

 Playlists

o Recent Playlists. Enter the number of recent playlists you want to show. 

o Clear Playlists MRU. Select to clear the Most Recently Used playlists.

 Messaging. Select to make the window flash when a message is received.
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Configure WorshipTeam Settings

Configure WorshipTeam Settings

Starting in version 4.1.112, you can configure MediaShout to connect directly to WorshipTeam to
automatically download your playlists. You must be subscribed to WorshipTeam to use this
service. For more information or to subscribe, visit http://www.WorshipTeam.com.

For more information about downloading WorshipTeam song sets to the Song Library, see the
topic Add Songs from WorshipTeam.

Configuring WorshipTeam settings

To configure the WorshipTeam settings, follow these steps:

1. Select Tools > Settings > Songs.

2. Click the WorshipTeam button.

3. When finished configuring the WorshipTeam settings, click OK.
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The WorshipTeam Settings dialog box contains the following sections and settings:

 General

o Enable WorshipTeam. Select to enable the WorshipTeam download service.

 Connection

o User Name. Enter your registered WorshipTeam user name.

o Password. Enter the password for your WorshipTeam account.

o Save Password. Select this option to login automatically without having to re-enter
your password.

o URL. Enter the WorshipTeam URL, www.WorshipTeam.com.

 Set Retrieval

o Sets to download. Determines the maximum number of sets to download eac h
session.

o Multi-Group/Team. Select to choose a group or team when you login to retrieve
sets.
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 Sets in Script

o Insert as Section. When selected, adding a set to the script inserts all songs in the
set into a new section created for the song set.

o Default Section Name. Enter the default section name to be used when adding a
song set to the script.
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Bible Settings

Bible Settings

The Song Settings dialog box allows you to configure settings that control the Bible Library,
BookBacks folder, and what Bible versions are available in the Cue Editor and Bible decks.

Configuring Bible settings

To configure settings in the Bibles Settings dialog box:

1. Select Tools > Settings > Bibles.

2. Change desired settings.

3. Click OK.

The Bibles Settings dialog box contains the following sections and settings:

 Library Folder. Shows the path to the folder containing the MediaShout Bible files. 

 BookBacks Folder. Shows the path to the folder containing BookBack collections. (A
BookBack is a collection of graphics files. Each book of the Bible is assigned a specific graphic
from the collection. When a Bible verse is displayed, MediaShout inserts the assigned graphic
as the background of the Bible cue.)



Page 68

© MediaComplete, LLC, 2009

 Bible Library. Lists all Bible versions installed in the Bible library. Check a version to make it
available in the Version field in the Cue Editor and Bible decks. Uncheck a Bible version to
prevent it from appearing in the version lists used for selecting Bible passages for cues.
(Unchecked versions remain installed in the Bible Library.)

For example, to have only a few Bible versions available in a Bible deck, do the following:

1. Check the versions you want available.

2. Click Apply.

Now only the versions you checked are available in the Cue Editor and Bible decks.

 Add Bibles Button. Click to select all Bible versions listed and make them available in the
Cue Editor and Bible decks.
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Application Settings

Application Settings

The Application Settings dialog allows you to select other applications for creating, editing, or
playing certain types of files.

Configuring application settings

To configure settings in the Applications Settings dialog box:

1. Select Tools > Settings > Applications.

2. Change desired settings.

3. Click OK.

The File Settings dialog box contains the following sections and settings:

 Editors. Select the media editing applications that can be opened from MediaShout (typically
by clicking the Edit button on the content bar in Cue Editor.)
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For example, if you assigned a graphic to the background layer of a cue and want to edit it in
your graphics program, do the following:

1. Open the cue in the Cue Editor.

2. Click Background.

3. Click the Edit button  to open the file into the graphics editor you designate. 

 Players and Other. Select the applications used as players for animations and slide shows
(such as Flash or PowerPoint Viewer).
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PRESENTATIONS

 Presentaions 
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Scripts

Scripts

A MediaShout presentation file is called a script. The native script file format in Version 4 is .ssc.
MediaShout v4 can also open and save script files in v3 format (.ssc).
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Script Basics

Script Basics

Just as a PowerPoint presentation is made up of slides, a MediaShout presentation is made up of
cues inside a script. 

Typically, you work with scripts in the Script pane, which appears in the center of the control
screen. Scripts can also be created, opened, and saved in cue decks and audio decks.

Creating a script

To create a new script, do the following:

1. Open MediaShout.

2. Select File > New. 

A new, blank script is created in the Script pane, ready for you to add cues and create a
presentation.

Working with cues in the script

Note: The basics of working with cues is covered here, but for more detailed information, see the 
Cues section.

To insert cues into a script, do one of the following:

 Drag element objects from the Elements deck (or any other deck) to the Script pane.

-Or-

 Select a cue type from the Insert menu.
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To edit a cue, do the following:

 Click the cue's icon in the Script pane (or right-click the cue, then select Edit Cue). The cue
will open in the Cue Editor.

You can manage cues in the Script pane by doing the following: 

 Drag a cue to relocate it.

 Select a cue then press Delete to delete it.

 Click the Play button  in a cue to play it to the audience.

Saving a script

To save the script, do the following:

1. Select File > Save.

2. Choose a file name and location, and then click Save.

Opening a script

To open an already existing script, do one of the following:

 Select File > Open, then select the script file. The file opens in the Script pane.

-Or-

 Drag the script file from a file deck to the Script pane.
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Organize a Script

Organize a Script

This topic covers how to insert two special types of cues into a script, the Comment and Section
cues. These cues are used to organize your script. For instance, add a comment cue to add notes.
Or to make the script easier to view, you can add a group of cues to a section cue, then collapse
the section.

 Inserting comment cues

Use a comment cue to insert a comment, title, or other short message for yourself into the script.

To insert a comment cue, do the following:

1. Drag the Comment object  from the Elements deck to the Script pane.

2. Type the comment into the Cue Name field.

Inserting section cues

Use a section cue to insert a comment, title, or other short message for yourself into the script,
or to group cues.

To insert a section cue, follow these steps:

1. Drag the Section object from the Elements deck to the Script pane.

2. Type a name for the section in the Cue Name field.

Cues in the script can be added or removed from a section. 

To add a cue to a section, do the following:

 Drag an object from a deck to the space between the section cue and the thin "foot row" that
indicates the end of the section. 

To remove a cue from a section, do the following:

 Drag the cue out of the section to another location in the script. 

To make viewing the script easier, expand or collapse sections by clicking the Expand/Collapse
button to the left of the cue number.
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Insert Media into a Script

Insert Media into a Script

Insert media into a presentation by creating a cue for it in the script.

Inserting media into a script

To insert media into the script, follow these steps:

1. On the Insert menu, select the media type you want to insert.
-Or-
Right-click in the Script window and click Insert.

2. Select the song, Bible passage, file, or video source.

3. Click Select.
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Pack a Script

Pack a Script

The Packer feature provides a quick and simple way of packing a copy of a presentation for
distribution to another computer. It does this by making a copy of the script file and every media
file used in the presentation, then placing these copies in the presentation folder you designate.
This presentation folder can then be copied to a disc or other device and loaded onto another
computer.

Packing a script

To pack a script, follow these steps:

1. Open the script in the Script pane. Make sure any media files it uses are closed in all other
applications.

2. Select File > Packer to open the Packer assistant.

3. Click Next.

4. Designate a presentation folder. Typically, it is best to create a new folder by typing a name
in the Presentation Folder field. This ensures that the folder contains only the files used by
the presentation. You may also rename the script file if you like.

5. Click Finish. A confirmation dialog box appears when the packing is complete.
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View Script Properties

View Script Properties

You may need to view the properties of a script, for instance, the file size, where it is located, or
what media files or songs are attached. MediaShout allows you to find this information quickly
and easily. 

Opening the Script Properties window

To open the Script Properties window, do the following: 

 Select File > Script Properties. The Script Properties window opens.

Viewing script properties

The Script Properties window contains the following information:

 Summary tab. Provides general information about the script, including the size of the file
(including media files), the number of cues by type, and the Lock this Script option.
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 Media tab. Contains a list of media files used by the script. This list can be filtered:

o To show only files of a specific type, select the types you want to see.

o To sort the list by filename, location, modified date, or type, click the appropriate
header in the list.

o Click the Copy button to copy the list to the clipboard. 

o Click the Print button to print the list.

 The Songs tab contains a list of songs used in the Lyric cues (if any):

o Click the Copy button to copy the list to the clipboard.

o Click the Print button to print the list.
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Lock a Script

Lock a Script

MediaShout provides a way to lock a script to protect a script from changes. Cues in a locked
script can be played (fired), but cannot be inserted, modified, moved or deleted. When a script is
locked, the message (Locked) will appear in the title bar. 

Locking a script

To lock a script, follow these steps: 

1. From the Script Pane, select File > Script Properties
-Or-
From a cue or audio deck, click the Options button, then select Script Properties.

2. Select Lock this Script.

3. Click OK.

Unlocking a script

To unlock a script, follow these steps:

1. From the Script Pane, select File > Script Properties
-Or-
From a cue or audio deck, click the Options button, then select Script Properties.

2. Clear Lock this Script.

3. Click OK.
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Designate the Default Script

Designate a Default Script

MediaShout allows you designate what file opens in the Script pane when the application opens:
a blank script, a specific script, or the most-recently opened script.

Designating the default script

The default script is set in the File Settings dialog box. To change these settings, do the
following:

1. Select Tools > Settings.

2. Select Files.

3. In the General section, select a default presentation:

o None

o Most Recent

o Browse for a file
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Check Media Files

Check Media Files

The Missing Media Finder runs automatically when a script is opened. But you can also check for
missing media files after the script is opened.

This comes in handy when, for instance, you are in a hurry and want to open a script without
having to search for missing media files. When Missing Media Finder prompts you, cancel the
search so the script opens with the affected cues disabled. Then when you have time, search for
the missing media files from the open script.

Checking for missing media files

To check for missing media files after a script has been opened, follow these steps:

1. Select File > Check Media Files. The Missing Media Finder opens.

2. Select search options:

o Include other drives in search. This option allows Missing Media Finder to look for
the media on drives other than the specified source drive. 

o Prompt me before replacing. Select this option to have Missing Media Finder notify
you when it locates a missing file. You can verify it is the correct file before it replaces
the current source file. This can be helpful if you have different files with identical
names saved into different folders, and want to make sure that Missing Media Finder
found the correct file. 

3. Click Find Missing Files.
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Cues

Cues

MediaShout works with cues, not slides like PowerPoint. A cue is like a programmable shortcut,
telling the program what media to play, when to play it, and how it should look or sound.

A cue is made up of layers. Each layer can be edited individually in the Cue Editor. The seven
layers are:

 Cue

 Foreground

 Background

 Soundtrack

 Command

 Stage

 Data

For more information about editing layers, see Cue Editor.



Page 84

© MediaComplete, LLC, 2009

Insert a Cue into a Script

Insert a Cue into a Script

There are many types of cues that can be inserted into a script (for example, text cues, or
animation cues). Each cue type has its own properties that can be edited in the Cue Editor. In
addition, cues can be controlled using three different types of commands, which are called
Command Cues.

For information about other types of cues, please see individual topics under Working with Media
or Working with Commands.

Inserting a Cue

To insert a cue into the script, do one of the following:

 Drag an object from a deck (Elements, song, Bible, or file) to the Script pane. 

-Or-

 Select an item from the Insert menu.

The Elements deck

The Elements deck contains objects that
can be inserted as cues in a script.
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Edit a Cue

Edit a Cue

Cues are edited in the Cue Editor. For help using the Cue Editor, please see individual topics
under Cue Editor.

Editing a cue

To edit a cue from a script, do the following:

 Click the cue icon in the Script Pane. The cue will open in the Cue Editor.

To edit a cue from a deck, do one of the following:

1. Select Window > [Name] Deck to open a deck.

2. Click the Edit button. The cue will open in the Cue Editor.

-Or-

 Right-click the cue, and then select Edit Cue. The cue will open in the Cue Editor.

Editing multiple cues at once

You can edit multiple cues of the same type at the same time. To select multiple cues in the
Script pane, follow these steps:

1. Select a cue, then press the Ctrl key as you select additional cues.

-Or-

To select a sequence of cues, select the first cue, press the Shift key, and then select the last
cue in the sequence.

2. Right-click, then select Edit Cue. The selected cues will open in the Cue Editor. 

Note: If the Edit Cue item in the context menu is disabled when you have multiple cues selected,
check to see that all selected cues are of the same type. The program does not allow editing
multiple cue types at the same time.
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Swap the Cue Background and Foreground Layers

Swap the background and foreground layers

A picture assigned to the foreground layer of a cue can be moved to the background layer to
allow you to place a Bible passage or other text in the foreground layer. 

The background picture of a Bible or text cue can be moved to the foreground layer. This action
converts the cue to a graphic, animation or video cue, depending on the media type.

Move the foreground picture to the background layer

An image in the foreground layer of a cue can be moved to the background layer so you can
convert the cue to a Bible cue or a Text cue, which then uses the image as the background.

To perform the conversion, do the following:

 Select the cue, then select Edit > Convert > FG to Bible Cue BG (or FG to Text Cue BG)

The cue is then converted to either a Bible or text cue.

Move the background to the foreground layer

The background image (graphic, animation, or video) of a Bible or text cue can be moved to the
foreground. This type of conversion will delete any text in the foreground layer.

To perform the conversion, do the following:

 Select the cue, and then select Edit > Convert > BG to Graphic Cue (or BG to Animation
Cue, or BG to Video Cue)

The cue is then converted to a Graphic, Animation, or Video cue.
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Export Cue Text to an RTF file

Export Cue Text to an .rtf File

The textual content of a lyric, Bible, or text cue can be exported to an .rtf document, which can
then be opened with a word processing program. This feature comes in handy when you want to
use the text from a cue to create a handout, lesson outline, or sermon notes. 

Exporting cue text to an .rtf file

To export the text of a cue to an .rtf file, follow these steps:

1. In the Script pane, select the lyric, Bible, or text cue.

2. Select Edit > Convert > Export to RTF File.

3. In the Save Text dialog box, name the file, then click Save.

Note: If the cue contains multiple pages, make sure that it is expanded and all pages in the cue
are selected. To select multiple pages, do the following:

 Select a cue, then press the Ctrl key as you select additional cues.
-Or-

 To select a sequence of cues, select the first cue, press the Shift key, and then select the last
cue in the sequence.

Note: Cue text is often white, which will not show up in the file when you open it in your word
processor. If the document looks blank when you open it, press Ctrl+A to select all of the text,
then change the font color to black.
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Export a Cue to a Graphic File

Export a cue to a graphic file

The composite image of a cue (i.e., the image the audience sees) can be captured like a
screenshot and saved as a .jpeg file. For example, if you export a text cue to a graphic, the .jpeg
image will show the text over the background. When a multiple-page cue is exported, the
program generates a .jpeg for each page.

Exporting a cue to a graphic file

To export a cue to a graphic file, follow these steps:

1. In the Script pane, select the cue. If the cue contains multiple pages, make sure that it is
expanded. 

2. Select Edit > Convert > Export Cue to Graphic File.

3. In the Save Image dialog box, name the file, then click Save.

Tip: If you are converting a multiple-page cue, place the number 1 at the end of the filename.
The program will use this name for page 1, then replace this number with the next higher
number for each subsequent page.

Note: This feature is designed to give you graphics of suitable quality for inserting into your
lesson outline or other presentation. If you need high resolution graphics for publishing, you need
to use a screen-capture program. We recommend SnagIt, from TechSmith, www.techsmith.com.
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Select and  Fire Cues by Cue Number

Select and Fire Cues by Cue Number

When the Script pane is active, you can select and fire a cue using the cue number. 

Selecting and firing cues by cue number

To select or fire a page by cue number, follow these steps:

1. To select the cue, type the cue number on the keyboard.

2. To fire the selected cue, press Enter.

If a cue contains multiple pages, you can select or fire any page in it by entering the cue number,
followed by a period or decimal point, followed by the page number. If a multiple-page cue is
current — that is, one of its pages is playing to the audience — you can omit the cue
number...just enter a period followed by the page number.
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Replace the Cue Background On-the-Fly

Replace the Cue Background On-the-Fly

The background player feature allows you to replace the background of a cue playing from the
Script pane, with a graphic, animation, or video played from a file deck or cue deck. The feature
is accessed from the Advanced Tools toolbar in the deck. 

Showing the Advanced Tools Bar

To show the Advanced Tools Bar, do the following:

 In a deck, click the Options menu button, then select Advanced Tools Bar. The toolbar will
appear at the bottom of the deck.

Replacing the background on-the-fly

The Advanced Tools Bar has two buttons, Normal and BG, that switch the deck between
normal and background player mode. 

 In Normal mode, visual files or cues played from the deck replace the entire foreground and
background of the current cue.

 In Background Player mode, visual files or cues played from the deck replace only the
background of the current cue.

To use a file deck or cue deck as a background player, follow these steps:

1. Play a cue from the Script pane.

2. Click the BG button in a file deck or cue deck. 

The deck is now in background player mode. 
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Play a visual file or cue from the deck to replace the background of the cue or page playing from
the Script pane. Each subsequent visual file or cue played from the deck will replace the current
background. 

To return a deck to normal mode, click the Normal button. The next visual cue or page you play
from the Script pane is played with its original background. (This action ends playback of the
current file or cue.)
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Cue Templates

Cue Templates

A cue template is a file containing a set of preferred cue properties and settings. Each cue type
has its own set of templates, and this set can contain any number of templates.

Templates are created and edited in the Cue Editor.
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Select a Cue Template

 Select a Cue Template

A cue template is a file containing a set of preferred cue properties and settings. The program
copies these settings to a cue when it is created, saving you from having to set them manually. A
template can also be applied to an existing cue. In this case, the program changes the settings of
the cue to match those of the template. 

Selecting a template when creating a cue

To select a template when creating a cue, choose one from the template list in the media
selection dialog box that opens when you insert the cue. (The default template for the chosen cue
type will be used unless you select a different template.)
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Applying a template to an existing cue

To apply a template to an existing cue, follow these steps:

1. Open the cue in the Cue Editor.

2. In the Template field at the top of the form, select a template from the list.

 

  Warning

Applying (or re-applying) a template to an existing cue replaces the properties of the existing
cue with those of the selected template. In the case of a  text-based cue, any custom text
formatting and pagination applied to the cue will be deleted.
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Edit a Cue Template

 Edit a Cue Template

You can edit a template by editing a cue based on that template, and then saving the changes to
the template.

Saving changes to a cue template

If you have made changes to a cue and want to save those changes to the template, follow these
steps:

1. In the Cue Editor, click the Template button.

2. Select Save to Template. The current settings will be saved to the selected template.
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Create a Cue Template

 Create a Cue Template

If you spent a lot of time setting up the look and feel of a cue, save the cue as a template. Then
you can apply the template to other cues so you don't have to waste time formatting them.

Creating a cue template

To create a new cue template, follow these steps:

1. Open a cue in the Cue Editor.

2. Edit the cue as desired.

3. Click the Template button, and then select Save to New Template.

4. Name the template, and then click OK. The cue settings will be saved as a new template.
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Set the Default Template

 Set the Default Template

The default cue template is the template that is used to create any new cue of that type. The
default template will also be used under any of the following conditions: 

 When a cue is inserted by dragging a media file from a file deck to the Script pane.

 When media is played directly from a file deck by double-clicking a media file.

The default template is used unless you manually select a different template. For more
information, see the topic, Select a Cue Template.

Setting the default template

To designate a template as the default, follow these steps:

1. In the Cue Editor, select the template in the Template field. 

2. Click the Template Options button, and then select Set as Default Template.
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Change the Default Text Settings

 Change the Default Text Settings

The text settings for text, lyric, and Bible cue templates are fully customizable. You may want to
change the default text settings of the default template so you do not have to reformat the text
each time you create a new cue. 

The default text settings are modified on the Foreground tab of the Cue Editor.

Changing the default text settings

To change the default text settings of the default template, follow these steps:

1. Open the cue in the Cue Editor. 

2. Change the view in Cue Editor to Advanced.

3. In the template list, select the default template.

4. On Foreground tab, select the Cue object in the Play Order list.

5. In the Format section of the property grid, select among the following options:

o Default Font. Expand this section to select the default font face, size, color, and other
attributes.

o Text Effects. In the Default Font field, click the Effects button to open the Text
Effects dialog box. Choose or change the shadow and/or outline effects to be applied
to all cue text.

o Horizontal Alignment.

o Vertical Alignment. Choose whether all cue text will be aligned with the top, middle
or bottom of the frame.

o Text Effects. Expand this section to turn the shadow and outline effects on or off. To
change the color, size and position of these effects, in the Text Effects field, click the
Effects button to open the Text Effects dialog box. Text effects are always applied to
all text in the cue. 

o Layout. Expand this section to adjust the margin widths. Margin widths are always
applied to all pages in the cue.

o Header and Footer. For lyric and Bible cues, select whether and on which pages the
header and/or footer will appear.
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o Auto-Pagination. For lyric and Bible cues, select how the body text of a song or Bible
passage is paginated:

 One stanza/verse per page. Arranges the text so that each stanza or Bible
verse is confined to its own page. The program may need to adjust the font size
to ensure that the longest stanza or verse fits on a single page; all other
stanzas or verses will appear in this same font size to maintain consistency.

 Allow splitting. Allows a song stanza or Bible verse to overflow to additional
pages. Each stanza or verse begins on its own page.

 One verse per paragraph. Arranges the Bible passage so that each verse
begins on its own line — similar to the formatting in some older print Bibles.

 Wrap text. Treats the entire Bible passage as a single block of text; the text
overflows to additional pages just as in a text document.

o Display Verse Numbers. For Bible cues only, select this option to insert verse
numbers in the displayed text.

6. Click the Template Options  button, and then select Save to Template.



Page 100

© MediaComplete, LLC, 2009

Cue Template Properties

 Cue Template Properties

You can select what properties are saved to a template. For instance, you can select to save a
background to the template, but not the text formatting.

Saving properties to a cue template

To select what properties are saved to a template, follow these steps:

1. In the Cue Editor, select the template in the Template field. 

2. Click the Template Options button, and then select Template Properties.

3. Select the properties you want to save to the template.

4. Click OK.

 



Page 101

© MediaComplete, LLC, 2009

Cue Editor

Cue Editor

The Cue Editor provides tools for changing the look and behavior of a cue. 

Follow these steps to open a cue in Cue Editor:

1. Click the cue-type icon in the Script pane.

2. If the cue is in a deck, click Edit.
-Or-
Right-click the cue and choose Edit Cue.

Cue Editor has three views. To change the view, click the View field at the top of the form, then
select one of the following:

 Simple: shows the most commonly used editing tools and tabs

 Standard: shows all tabs

 Advanced: shows all tabs and reveals the property grid on the right side of the form.
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Cue Editor Basics

 Cue Editor Basics

The Cue Editor is the tool used to change the look and behavior of cues. This topic covers the
basic features of the Cue Editor. For more information about working with specific types of cues,
please see individual topics under Working with Media or Working with Commands.

General controls

The Cue Editor interface contains the following sections and settings:
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Cue tab

The Cue tab contains the most commonly accessed settings that are also available on other tabs. 
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Foreground tab

The Foreground tab provides text formatting tools for text-based cues, and picture formatting
tools for picture-based cues. 

Editing text using the Format bar does not edit the cue settings, only the selected text.

Use the Insert Menu to insert the following:

 Song data objects (in Song Cues)

 Bible data objects (in Bible Cues)

 Page breaks (do not press Enter to insert page breaks)

 Indents

 Bible passages (can be inserted into any text cue)
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Background tab

The Background tab provides tools for changing and formatting the background picture or color of
a cue.
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Soundtrack tab

The Soundtrack tab provides tools for assigning sounds to a cue or page.
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Command tab

The Command tab provides tools for assigning commands that play when a cue or page is
played.
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Stage tab

The Stage tab provides tools for assigning commands that play when a cue or page is played.
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Data tab

The Data tab appears only when a lyric cue is open in Cue Editor. It provides controls for entering
and editing songs data  title, author, copyright information, etc.
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Change Picture Format Settings

 Change Picture Format Settings

The format of a video, animation, or graphic assigned to the foreground or background layer of a
cue can be changed in the Cue Editor.

Changing picture format settings

To change the format of a video, animation, or graphic, follow these steps:

1. Open the cue in the Cue Editor.

2. Click the tab for the layer the picture is assigned to: Foreground, or Background.

3. Change the format:

o Format bar. Click the Picture Format field to select a different size-and-position
setting.

o Preview/Edit box. Click the picture to select it. Drag a handle in the section marquee
to resize the picture, or drag the marquee itself to move it.

o Property grid. Change the view in Cue Editor to Advanced to reveal additional
formatting options in the property grid.
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Change Clip Playback Settings

 Change Clip Playback Settings

The playback settings of a video, animation or sound file assigned to the foreground, background,
or soundtrack layer of a cue can be changed in Cue Editor.

Changing clip playback settings

To change the playback settings of a video, animation, or sound file, follow these steps:

1. Open the cue into Cue Editor.

2. Click the tab for the layer the clip is assigned to: Foreground, Background, or Soundtrack
.

3. Change the view in Cue Editor to Advanced to reveal the playback settings in the property
grid. The Play section contains the following options:

o Play Times. Select the number of times you want the clip to play, or select Loop for
continuous playback.

o Volume. Set the playback volume of the clip.
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Change Clip In and Out Settings

 Change Clip In and Out Settings

The in and out settings of a video, animation, or sound file assigned to a cue's foreground,
background or soundtrack layer can be changed in Cue Editor.

Changing clip in and out settings

To change the in and out settings of a video, animation, or sound file, follow these steps:

1. Open the cue into Cue Editor.

2. Click the tab for the layer the clip is assigned to: Foreground, Background, or Soundtrack
.

3. Change the view in Cue Editor to Advanced to reveal the in and out settings in the property
grid. The In and Out sections contain the following options:

o In:

 Start or In Frame. To start the clip at a frame other than the first frame, click
the Play button below the Preview/Edit box, and then click the Mark frame
button to the right of this field in the property grid when the clip reaches the
desired start point.

 Transition. For a video clip, select a video dissolve or cut transition effect.

 Fade In. For a sound clip, select whether you want to apply a fade to the start
of the clip, and the length of the fade, in seconds.

o Out:

 Stop or Out Frame. To stop the clip at a frame other than the last frame, click
the Play button below the Preview/Edit box, and then click the Mark Frame
button to the right of this field in the property grid when the clip reaches the
desired stop point. 

 Fade Out. For a sound clip, select whether you want to apply a fade to the end
of the clip, and the length of the fade, in seconds.

 End with Cue/Page. For a sound clip, select this option to cause the sound to
stop playing when the cue or page it is assigned to stops playing. To allow a
sound to continue playing beyond the cue or page it is assigned to, clear this
option.
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WORKING WITH MEDIA

 Working with Media
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Animations

Animations

Flash animation files can be played from animation cues and from the background layer of other
types of cues. (This feature requires Adobe Flash Player to be installed on your computer. To
get a free copy of the latest Flash Player, visit http://www.adobe.com.)

Inserting an animation as a cue

To insert an animation as a cue do one of the following:

1. Drag the Animation object  from the Elements deck to the Script pane. 

2. Select the animation file, and then click Select.

-Or-

 Drag the animation file from a File deck to the Script pane.

Using an animation as the background of a cue

To use an animation as the background of a cue:

 Drag the animation file from a File deck to a cue in the Script pane. (If a menu appears,
choose Replace Background.)
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Bible Library

 Bible Library

MediaShout Bibles are treated as plugins. When the program launches, it looks in the designated
Bible library folder for MediaShout Bible files (each file contains a different version of the Bible).
The Bible Library is accessed through a Bible deck.

To choose which Bible versions are available for use in the application, see Bible Settings.

Searching for a passage by reference

To search for a Bible passage by reference, follow these steps:

1. Select Window > Bible Deck to open a Bible deck.

2. Select the desired version.

3. Click the Search mode button.

4. Select Reference Search.

5. Enter the passage reference, then press Enter.

6. The Bible passage appears in the deck for you to preview.
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7. Click the Extend to Previous Verse button to add the previous verse.

8. Click the Extend to Next Verse button to add the next verse.

Searching for a passage by content

To search for a Bible passage by content, follow these steps:

1. Select Window > Bible Deck to open a Bible deck.

2. Select the desired version.

3. Click the Search mode button.

4. Select Text Search.

5. Enter the passage reference, then press Enter.

6. A list of passages that contain the search text appears in the deck.

7. Click the passage snippet to load the full text into the deck to preview it.
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Editing, playing, or inserting a passage

Once a passage is loaded into the Bible deck, it is ready to be edited, play immediately, or to be
inserted into a script:

 To play a passage immediately, click the Play button.

 To insert the passage into a script, drag the reference to the Script Pane.

 To edit the passage, click the Edit Cue button.
 -Or-
Insert the passage into a script, then open the cue in the Cue Editor.
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Bible Passages

Bible Passages

MediaShout can display Bible verses from any version stored in the Bible library. The passage
text is copied from the selected version and pasted into the cue, where it can be formatted and
edited. Edits made in the cue will not alter the original Bible text because text changes are not
saved to the Bible library.

Inserting a Bible passage as a cue

To insert a Bible passage as a cue:

1. Drag the Bible Passage object from the Elements deck to the Script pane. 

2. Select a Bible passage and click Select.

-Or-

 Drag the Bible passage from the Bible deck to the Script pane.

Adding a Bible passage to an existing cue

To add a Bible passage to an existing cue, do the following:

1. Drag the Bible Passage object from the Elements deck to a cue in the Script pane. (If a
menu appears, choose Replace Foreground or Add to Foreground.) 

2. Select a Bible passage and click Select.

-Or-

 Drag the Bible passage from the Bible deck to the cue.

Displaying the passage reference in a header or footer

Follow these steps to display the Bible passage reference in the header or footer of a Bible cue:

1. Open the cue in Cue Editor.

2. Change the view in Cue Editor to Advanced. 

3. Select the Foreground tab .

4. Select the Cue object in the Play Order list.

5. In the Format section of the property grid, click the Header field and choose where you
want the header to appear -- First passage page, Every passage page, Last passage
page, or Don’t show, then click OK. To display or hide a footer, repeat these steps using the
Footer field.



Page 119

© MediaComplete, LLC, 2009

While still in the Cue Editor, follow these steps to format the scripture reference in the header or
footer:

1. In the preview box, click in the header or footer space on the appropriate page to create an
insertion point.

2. Click the Insert button on the text formatting toolbar.

3. Select Bible Data, then select a reference style (e.g., Book CC:VV). 

4. Format the header and footer text using the text tools on the toolbar.

Auto-paginating a Bible passage

Follow these steps to auto-paginate a Bible passage:

1. Open the cue in the Cue Editor.

2. Change the view in Cue Editor to Advanced.

3. Select the Foreground tab .

4. Select the Cue object in the Play Order list.

5. In the Format section of the property grid, click the Auto-Pagination field, then select one
of the following options:

o One verse per page. Constrains each verse to its own page, reducing the font size on
all pages if necessary to ensure that the longest verse appears on a single page.

o One verse per paragraph. Starts each verse in a new paragraph.

o Allow splitting. Starts each verse on its own page, but allows a long verse to
overflow to subsequent pages if necessary.

o Wrap text. Treats the passage as a single block of text, overflowing to subsequent
pages as necessary.

Displaying verse numbers in the passage text

Follow these steps to display the verse numbers in the Bible passage text:

1. Open the cue in Cue Editor.

2. Change the view in Cue Editor to Advanced.

3. Select the Foreground tab .

4. Select the Cue object in the Play Order list.

5. In the Format section of the property grid, select Display Verse Numbers.
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Using a BookBack for the background of a Bible passage

A BookBack is a collection of graphics files: graphics, animations, or videos. Each book of the
Bible is assigned a specific graphic from the collection. When a Bible verse is displayed, the
assigned graphic is inserted as the background of the cue.

For example, if the passage is John 1:10-15, the BookBack for the Book of John will be displayed
as the background. 

To set a BookBack as the background of a cue, follow these steps:

1. Open the cue in Cue Editor.

2. Change the view in Cue Editor to Advanced.

3. Select the Background tab.

4. On the Content toolbar, in the Content list, select the name of the BookBack collection you
want to use.
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Graphics

 Graphics

Graphic files in .jpeg, .png, .tiff, .psd, and most other popular formats can be played from their
own cues and from the background layer of other types of cues.

Inserting a graphic as a cue

To insert a graphic as a cue:

1. Drag the Graphic object  from the Elements deck to the Script pane. 

2. Select the file, then click Select.

-Or-

 Drag the graphic file from a file deck to the Script pane.

Using a graphic as the background of a cue

To use a graphic as the background of a cue, do the following:

 Drag the graphic file from a File deck to a cue in the Script pane. (If a menu appears,
select Replace Background.)
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Slide Shows

 Slide Shows

MediaShout includes two features for working with PowerPoint slide shows:

 Slide show cue. Use this feature to play a PowerPoint file from its own cue. In the script,
each slide in the cue appears as a sub-cue. In this case, the file is not imported. MediaShout
passes the file to PowerPoint or PowerPoint Viewer, which then performs the actual playback
behind the scenes. 

Note: This feature requires that PowerPoint or PowerPoint Viewer be installed on your
computer. Visit http://office.microsoft.com to download the viewer.

 Slide show import. Use this feature to import the contents of a PowerPoint slide show media
into MediaShout. Importing converts the data into formats that can be played natively in
MediaShout. For example, you can convert your .ppt lyrics slides into MediaShout lyric cues
that can be stored in the MediaShout song library.

Which feature should you use? It depends on how you intend to use the slides.

 Use a slide show cue if you are in a hurry, want retain as much of the original slide formatting
as possible, or want to retain the ability to edit the slide in PowerPoint.

 Use slide show import to transfer lyrics from .ppt slides to the MediaShout song library, to
convert slide text into text cues that can be edited in MediaShout, or to convert slides into
.jpg graphic files to play from MediaShout cues.

Inserting a slide show as a cue

1. Drag the Graphic object  from the Elements deck to the Script pane. 

2. Select the file, then click Select.

-Or-

 Drag the graphic file from a file deck.

Starting the Import Slides wizard

Follow these steps to start the Import Slides wizard:

1. On the File menu, select Import > PowerPoint Slides.

2. Select the PowerPoint file you wish to import.

3. Click Open. The Import Slides wizard opens.
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Importing PowerPoint slides to graphic cues

Do the following to import slides to graphic cues: 

1. Start the Import Slides wizard.

2. Select slides. In the slide browser, select a slide to preview it, and then select it to import it.

3.  Choose conversion options:

o Cue Type. Select Graphic.

o Template. Select the graphic cue template you wish to apply to the graphic cues
created through this import process.

o Image folder. The imported slides will be converted to .jpg files that are saved in
their own folder. Name and designate a location for the new folder.

4. Click Import. The slides are imported and then inserted as graphic cues into 
the Script pane.

Importing PowerPoint slides to text cues

Do the following to import slides to text cues:

1. Start the Import Slides wizard.

2. Select slides. In the slide browser, select a slide to preview it, and then select it to import it.

3.  Choose conversion options:

o Cue Type. Select Text.

o Template. Select the text cue template you wish to apply to the text cues created
through this import process.

o Pagination. Choose how the slides will be converted to text cues.

 One cue per slide. Each slide will be converted to a text cue.

 Single cue, multiple pages. The text from all selected slides will be imported to a
single text cue, with the contents of each slide in a  new page.

o Convert slide backgrounds. Select this option to convert the slide backgrounds to
.jpeg files that will be assigned to the background layer of the new cue. The .jpg files
are saved in their own folder...name and designate a location for the new folder. If this
option is cleared, the new text cues will use the background settings from the
designated template.

4. Click Import. The slides are imported and inserted as text cues in the Script pane.
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Song Lyrics

 Song Lyrics

Lyric cues are stored as records in the Song Library. Any record in the Song Library can be
inserted into a script. Under normal conditions, changes made to a lyric cue are automatically
saved to its record in the library.
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Insert a Lyric Cue

 Insert a Lyric Cue

Song lyrics are stored in the Song Library. When adding a song lyric cue, overflow text is placed
on subsequent pages within the cue. The font, font color, and the background image of the cue
are edited in the Cue Editor.

Inserting a lyric cue

To insert a lyric cue into the script, do one of the following:

1. Drag the Lyric object  from the Elements deck to the Script pane.

2. Select the song, and then click Select.

-Or-

 In a song deck, drag the icon of a song from the Song list to the Script pane.

-Or-

 In a song deck, drag the title of a song from the Pages list to the Script pane.
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Add and Manage Stanzas

 Add and Manage Stanzas

Song stanzas can be created, duplicated, renamed, and deleted in the Cue Editor.

Adding a new stanza

To add a new stanza, follow these steps:

1. Open the lyric cue in the Cue Editor. 

2. Click the Foreground tab.

3. Click the Add Stanza button. 

4. Select New > Stanza.  

5. In the New Stanza dialog box, select the type of stanza, and number.

6. Enter the lyrics, and then click OK. The new stanza is added to the play order list.

Duplicating a stanza

To duplicate a stanza, follow these steps:

1. Open the lyric cue in the Cue Editor. 

2. Click the Foreground tab.

3. In the play order list, highlight the stanza you want to duplicate.
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4. Click the Add Stanza button. 

5. Select Duplicate Stanza.  

6. In the Duplicate Stanza dialog box, select the type of stanza, and number.

7. Confirm the name of the duplicate stanza, and then click OK. The duplicate stanza is added
to the play order list.

Renaming a stanza

To rename a stanza, follow these steps:

1. Open the lyric cue in the Cue Editor. 

2. Click the Foreground tab.

3. In the play order list, highlight the stanza you want to rename.

4. Click the Add Stanza button. 

5. Select Rename Stanza.  

6. In the Rename Stanza dialog box, confirm the new name, and then click OK. The new name
will appear in all instances of the stanza in the play order list. 
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Removing a stanza

To remove a stanza from the play order list, follow these steps:

1. Open the lyric cue in the Cue Editor.

2. Click the Foreground tab.

3. In the play order list, highlight the stanza you want to remove from the play order.

4. Click the Remove from Play Order button .

5. Click OK.

Deleting a stanza

To delete a stanza, follow these steps: 

  Warning

Deleting a stanza deletes all instances of it from the song record. This action cannot be
undone. To prevent a stanza from appearing in a lyric cue without deleting it, remove the
stanza from the play order list.

1. Open the lyric cue in the Cue Editor.

2. Click the Foreground tab.

3. In the play order list, highlight the stanza you want to delete.

4. Click the Add Stanza button. 

5. Select Delete Stanza.

6. To confirm the deletion, click OK. The stanza is deleted from the song record and the play
order list.
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Choose a Play Order

 Choose a play order

The contents of a song consists of the stanzas, title pages, and blank pages that are stored with
its record in the song library.

The play order of a song determines which stanzas, blank pages, and title pages appear and in
what order when the lyric cue is played. A stanza, title page, or blank page can appear anywhere
in the play order, and can appear any number of times (or not at all).

Choosing a play order

Note: To add stanzas to or remove them from the play order list, see Add and Manage Stanzas.

To move a stanza to a new position in the play order list, follow these steps:

1. Open the lyric cue in the Cue Editor. 

2. Click the Foreground tab.

3. Select the stanza you want to move, then drag it to a new position in the play order list.

The play order list can also contain title pages and blank pages.
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Display Song Credits

 Display Song Credits

You can display the song credits in the header or footer of stanza pages in a lyric cue.

Displaying the song credits

To display the song credits in the header or footer of a stanza, follow these steps:

1. Open the cue in Cue Editor.

2. Change the view in Cue Editor to Advanced. 

3. Select the Foreground tab.

4. Select the Cue object in the Play Order list.

5. In the Format section of the property grid, select how often the header or footer should
appear:

o First stanza page

o Every stanza page

o Last stanza page

o Don't show

6. In the play order list, select the page that the header or footer is set to appear on. The song
credits should appear on the page.
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If the song credits do not appear, or you would like to change what data appears in the header or
footer, follow these steps:

1. In the Edit/Preview pane, click inside the header or footer area to establish an insertion
point.

2. Click the Insert button on the Format bar.

3. Select Song Data, then select a song data object (e.g., Title, Author, Copyright). Repeat to
insert multiple data objects.  

Format the font and alignment of the song credits like you would any other text.
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Add a Title Page

 Add a Title Page

You can place the song title and credit information on a title page rather than in the header or
footer of a stanza page.

Adding a title page

To add a new title page to a lyric cue, follow these steps: 

1. Open the lyric cue in the Cue Editor. 

2. Click the Foreground tab.

3. Click the position in the play order list where you want to insert the title page.

4. Click the Add Stanza button. 

5. Select New > Title. The new title page is added to the song record and added to the play
order list.

You may already have a customized title page in the song record that you want to add to the play
order list. 

To add an existing title page to the play order list, follow these steps:

1. Click the position in the play order list where you want to insert the title page.

2. Click the Add Stanza button.

3. Select the title page from the menu. The title page is added to the play order list.

To change the position of items in the play order list, see Choose a Play Order.

Removing a title page from the play order list

To remove a title page from the play order list, follow these steps:

1. Open the lyric cue in the Cue Editor.

2. Click the Foreground tab.

3. In the play order list, highlight the title page you want to remove from the play order.

4. Click the Remove from Play Order button .

5. Click OK.
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Customizing a title page

A title page can contain custom text or data objects, as well as a header and footer.

To add data objects to the title page, follow these steps:

1. Open the cue in Cue Editor.

2. Change the view in Cue Editor to Advanced. 

3. Select the Foreground tab.

4. In the Edit/Preview pane, click inside the text area, the header, or footer to establish an
insertion point.

5. Click the Insert button on the Format bar.

6. Select Song Data, then select a song data object. For example, to insert the song title,
choose Song Data > Title on the Insert menu. Repeat to insert multiple data objects.  

Format the font and alignment of the text  on the title page like you would on any other page.

To add a header or footer to a title page, follow these steps:

1. Select the title page in the play order list.

2. In the Format section of the property grid, select how often the header or footer should
appear:

o First stanza page

o Every stanza page

o Last stanza page

o Don't show

3. To add text to the header of footer, in the Edit/Preview pane, click inside the header or
footer area to establish an insertion point, then add text. 

You can format the font and alignment of the text inside a header or footer just like you would
any other text.
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Deleting a title page

To delete a title page, follow these steps: 

  Warning 

Deleting a title page deletes all instances of it from the song record. This action cannot be
undone. To prevent a title page from appearing in a lyric cue without deleting it, remove the
title page from the play order list.

1. Open the lyric cue in the Cue Editor.

2. Click the Foreground tab.

3. In the play order list, highlight the title page you want to delete.

4. Click the Add Stanza button. 

5. Select Delete Stanza.

6. To confirm the deletion, click OK. The title page is deleted from the song record and the play
order list.
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Add a Blank Page

 Add a Blank Page

A blank page in a lyric cue is simply a page that shows a background but no text. It can be useful
to play at the beginning, end, or during the instrumental portion of a song. 

MediaShout v4 treats blank pages like stanzas. You can create any number of blank pages to
save in the song record. For example, you can create Blank 1 and assign a background picture to
it, then create Blank 2 and assign a different background picture to it. You can insert a blank
page any number of times in the play order.

Adding a blank page

To add a new blank page to a lyric cue, follow these steps: 

1. Open the lyric cue in the Cue Editor. 

2. Click the Foreground tab.

3. Click the position in the play order list where you want to insert the blank page.

4. Click the Add Stanza button. 

5. Select New > Blank. The new blank page is added to the song record and added to the play
order list.

You may already have a customized blank page in the song record that you want to add to the
play order list. 

To add an existing blank page to the play order list, follow these steps:

1. Click the position in the play order list where you want to insert the blank page.

2. Click the Add Stanza button.

3. Select the blank page from the menu. The blank page is added to the play order list.

To change the position of items in the play order list, see Choose a Play Order.

Removing a blank page from the play order list

To remove a blank page from the play order list, follow these steps:

1. Open the lyric cue in the Cue Editor.

2. Click the Foreground tab.

3. In the play order list, highlight the blank page you want to remove from the play order.
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4. Click the Remove from Play Order button .

5. Click OK.

Deleting a blank page

To delete a blank page, follow these steps: 

  Warning

Deleting a blank page deletes all instances of it from the song record. This action cannot be
undone. To prevent a blank page from appearing in a lyric cue without deleting it, remove the
blank page from the play order list.

1. Open the lyric cue in the Cue Editor.

2. Click the Foreground tab.

3. In the play order list, highlight the blank page you want to delete.

4. Click the Add Stanza button. 

5. Select Delete Stanza.

6. To confirm the deletion, click OK. The blank page is deleted from the song record and the
play order list.
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Song Library

 Song Library

The song library stores songs as complete lyric cues. Once you add a song to the library and
format it to the look you want, it is ready to use at any time  just insert it as a lyric cue from a
song deck or the Elements deck.
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Add Songs from Scratch

 Add Songs from Scratch

You can add a song to the Song Library by typing it from scratch. For example, you may have
written your own song, and want to add it to the library. Once you have added it to the Song
Library, it is ready to be added to the script as a lyric cue.

Adding a song from scratch

To add a song to the library by typing it from scratch, follow these steps:

1. Select Window > Song Deck to open a song deck.

2. Click the Song Library Management Tools button .

3. Select Add Songs > From Scratch. The New Song Wizard opens. 

Once the New Song Wizard is open, follow the on screen steps:

1. Choose a Template. A song record or lyric cue gets its default display and playback
properties from the lyric cue template you use to create it. These properties can be changed
at any time, so in this step, just choose the template that comes closest to the look you want
for the cue. Click Next. 
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2. Title the Song. Enter a title for the song. You can also give it a unique cue name and Song
ID if you like, or just let the program fill in these fields automatically. Click Next. 

3. Add Author and Copyright. Enter the author name and copyright information, then click
Next.
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4. Add Lyrics:

1. Choose a stanza type, assign it a number, then enter the lyrics.
2. Click Add Stanza to save it to the song record.
3. Repeat until all stanzas are added, and then click Next. 

5. Set the Play Order:

o To add a stanza to the play order, drag it from the Contents list to the Play Order
list.

o To remove a stanza from the play order, drag it from the Play Order list to the
Contents list.
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o To move a stanza, drag it to a new position in the Play Order list.

o When you are finished setting the play order, click Finish. 

Your new song is added to the Song Library and is ready for use in a script.
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Add Songs from Files

 Add Songs from Files

MediaShout can import songs from various types of text and data files. To prepare text files for
importing, see Prepare a Song Text File for Import, or Prepare a Song Database File for Import.

Adding songs from files

 To add songs to the library from files, follow these steps:

1. Select Window > Song Deck to open a song deck.

2. Click the Song Library Management Tools button .

3. Select Add Songs > From Files. The New Song Wizard opens. 

Once the New Song Wizard is open, follow the on screen steps:

1. Select the type of file or library to be imported, then click Next.

2. Click the Browse button to select the file(s) or folder containing the songs or library. Click
Select, and then click Next.

3. Choose how you want the program to handle duplicate songs, and then click Finish.

The songs are added to the Song Library and are ready for use in a script.
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Add Songs from PowerPoint Files

 Add Songs from PowerPoint Files

MediaShout can import lyrics text from PowerPoint slides and transform it into song records in
the song library.

Adding songs from PowerPoint files

To add songs to the library from PowerPoint files, follow these steps:

1. Select Window > Song Deck to open a song deck.

2. Click the Song Library Management Tools button .

3. Select Add Songs > From PowerPoint Files. 

4. In the Select Slideshow dialog box, select the PowerPoint file containing the slides you wish
to import, then click Select. The New Song Wizard will open. 

Once the New Song Wizard is open, follow the on screen steps:

1. Select slides. In the slide browser, select a slide to preview and import it.
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2. Choose conversion options:

o Cue Type. Select Lyric.

o Template. Select the lyric cue template you wish to apply to the song record created
through this import process.

o Convert slide backgrounds. Select this option to convert the slide backgrounds to
.jpeg files that will be assigned to the background layer.

 Name of new folder.  Name the new folder that will be created for the
images.

 Place the new folder here. Select the location where the folder will be
stored. 

Note: if the Convert slide backgrounds option is cleared, the new song will use the
background settings from the designated template.

3. Click Next.
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4. Add song data. Enter the song title and any other data you wish to add to the song record.
If the data can be found in the slide text, you can select the text, then click the Tag button
next to the appropriate data field. When finished adding data, click Next.

5.  Add lyrics. The song library stores the song lyrics in stanzas that usually are not identified
in the imported text. To identify a stanza, select it in the text window, then click the
appropriate stanza button to tag it. Continue selecting and tagging stanzas until they are all
identified. (Untagged text will not be imported, so you can ignore the text of repeated
stanzas.)

6.  Set play order:

o To add a stanza to the play order, drag it from the Contents list to the Play Order
list.

o To remove a stanza from the play order, drag it from the Play Order list to the
Contents list.

o To move a stanza, drag it to a new position in the Play Order list.

o When you are finished setting the play order, click Import. A dialog box appears to
confirm the import.

The songs are added to the Song Library and are ready for use in a script.
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Add Songs f rom SamePage

Add Songs from SamePage

If you own a SamePage Performance Station, you can link MediaShout with SamePage. 

For more information about SamePage or to purchase the software, visit 
http://www.SamePageMusic.com. (For additional instructions, see the section "Using MediaShout
and SamePage Together" in the online manual, available from the SamePage website.)

Adding songs from SamePage to the library

Before adding songs from SamePage.com, you must have it enabled and configured in the song
settings. To set up MediaShout to download SamePage playlists, see the topic, Configure
SamePage Settings.

To retrieve a SamePage playlist, follow these steps:

1. Open MediaShout, and then click the Songs tab.

2. Click the CM button, and then select SamePage. The current playlist loads.

3. Once the playlist loads, link each song to a song in the library or create a new song. For more
information about linking or creating new songs, see the section Using SamePage live.

Linked SamePage songs can added to the script. For more information, see the section, Adding
SamePage songs to the script.

Adding SamePage songs to the script

Now that you have imported your songs from SamePage, you can add them to your script. 

To add SamePage songs to the script, do one of the following:

 To insert one song, drag it from the song deck to the Script Pane.

 To insert the entire set, click the SP button, and then select Copy Set to Script Pane.

Using SamePage live

You can load SamePage playlists on-the-fly during live presentations. For instance, the worship
leader may want to swap out a song in the current playlist for a different song during the worship
service. (A new song can be added to the playlist from any SamePage Performance station that is
in Leader Mode.)
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If the worship leader changes the current playlist, the changes are reflected in the current
MediaShout playlist.

Note: Changes made to SamePage songs are not saved to the Song Library. (The song IDs are
linked but not the content.)

To load the current live SamePage playlist into MediaShout, follow these steps:

1. Select Current Playlist from the drop-down list. 

2. The current playlist in use by the worship team loads into MediaShout. The song playing live
on stage is highlighted in green.

3. Linked songs can be played by dragging their icon to the Script Pane. (Songs highlighted in
gray are not linked to the Song Library.) 
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To link a song in the playlist to the Song Library, follow these steps:

1. Right-click the song title.

2. Select Link Song. The Link Song wizard opens.

3. In the Song Library list, highlight the song you want to link to the SamePage song, and then
click Link.

4. If there is no song to link to the SamePage song, click New. The New Song from
SamePage wizard opens.
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5. Select a template, and then click Next.

6. Enter a title and cue name for the song, and then click Next.
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7. Enter the author and copyright information. If you want to add this song to a song group,
select the group. Click Next.

8. Tag all unique stanzas, and then click Next.
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9. In the New Song Wizard, set the play order, and then click Finish.
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Add Songs from SongSelect

 Add Songs from SongSelect

If you are a subscriber to the CCLI SongSelect online lyrics service, you can set up MediaShout to
log in to the site for you, and then automatically import every song you download. 

For more information about SongSelect, visit http://www.ccli.com.

Adding songs from SongSelect

To add songs from SongSelect, follow these steps:

1. Select Window > Song Deck to open a song deck.

2. Click the Song Library Management Tools button .

3. Select Add Songs > From SongSelect. If this is the first time you have used this feature,
enter your SongSelect user name and password, then click Log In. 

Note: If you select Save login information, you will be logged in automatically each time.

4. The SongSelect site will open in a special web browser and the auto-import feature will be
activated. Each time you click Save, the song will be automatically imported to the Song
Library.

5. When you are done downloading songs, close the browser window.
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Add Songs from WorshipTeam

Add Songs from WorshipTeam

If you are a subscriber to WorshipTeam.com, you can set up MediaShout to log in to the site for
you to retrieve your WorshipTeam song sets. 

For more information or to subscribe, visit http://www.WorshipTeam.com.

Adding songs from WorshipTeam to the library

Before adding songs from WorshipTeam.com, you must have it enabled and configured in the
song settings. To set up MediaShout to download WorshipTeam content, see the topic, Configure
WorshipTeam Settings.

To retrieve a WorshipTeam song set, follow these steps:

1. Open MediaShout, and then click the Songs tab to open a song deck.

2. Click the CM button, and then click WorshipTeam.

3. Click the WT button, and then click Retrieve Sets.

4. Select the set to import.

5. Once the set list is retrieved, link each song to a song in the library, or if the song is not
already in the library, create a new song.

Adding WorshipTeam songs to the script

Now that you have imported your songs from WorshipTeam, you can add them to your script. 

To add WorshipTeam songs to the script, do one of the following:

 To insert one song, drag it from the song deck to the Script Pane.

 To insert the entire set, click the WT button, and then select Copy Set to Script Pane.
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Prepare a Song Text File for Import

 Prepare a Song Text File for Import

Songs can be imported from properly formatted text files, which can be created or modified in
virtually any word processor. To prepare a text file for importing, you add codes to the text so
that MediaShout knows how to treat each item (title, author, stanzas, etc.). Files must be save
with the .txt file extension.

For instructions on importing songs from a text file, see Add Songs to the Library from Files.

Preparing a song text file for import

During the import process, MediaShout looks for codes that tell it what to do with each line in the
file. If the proper codes are found, the file will import seamlessly.

If the file is not coded correctly, the data may end up in the wrong places, or the import may fail
entirely. 

To ensure a successful import, arrange the text in the following order (the codes are shown in
bold for illustration purposes, but do not use bold in your text file):

Title: Song Title

Author: Author or Author Names

Copyright: Copyright line, if any

CCLI: the CCLI song number (optional)

Song ID: (optional)

Hymnal: the hymnal page number (optional)

Notes: (optional)

PlayOrder: (optional  for more information, see the following section, Configuring the
PlayOrder field.)

(blank line)

Verse 1:

Place verse lyrics below the verse code on as many lines as needed. The stanzas can appear
in the file in any order, and you need only write a stanza once, since the play order will be
determined elsewhere. The first instance of the code "Verse #:" is interpreted as Verse 1, the
second as Verse 2, and so on, regardless of the number entered in the code.

(blank line)

Chorus 1:

Place chorus lyrics below the chorus code on as many lines as needed. 

Continue entering verses, choruses, bridges, and endings as needed, separating each stanza with
a blank line. 
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To enter another song in the file, separate it by at least one blank line from the last stanza of
previous song, then repeat the codes and text for the next song. When the program sees the 
Title code, it treats it as the start of a new song.

A file can contain as many songs you like. When you are done preparing the text, you must save
the document as a text file.

Configuring the PlayOrder field

You an configure the PlayOrder field so the play order is imported with the song. 

Spaces and capitalization are ignored. Use full stanza names and separate each stanza name
with a comma. For example:

        Verse1, Chorus1, Verse 2, Bridge 1, Ending1

Saving the file as a text file

To save the coded song as a text file in Word:

1. Select File > Save As, or in Word 2007, press the Office button and select Save As >
Other Formats.

2. In the Save as Type field, select Plain Text (*.txt). 

3. In the File Conversion dialog box, select Other Encoding > Unicode.

4. Click Save.

To save the coded song as a text file in WordPerfect:

1. Select File > Save As.

2. In the File Type list, select ASCII DOS Text.

3. Click Save.



Page 156

© MediaComplete, LLC, 2009

Prepare a Song Database File for Import

 Prepare a Song Database File for Import

The Import Songs wizard imports song records stored in a special database file called a
ShoutSinger data file. A ShoutSinger data file is a Microsoft Access (.mdb) file containing a
properly named table and fields. 

If you have a library of songs saved as a Microsoft Access file (.mdb), an Excel spreadsheet
(.xls), or as any other database that can be saved with the .mdb file extension, you can import it
as a ShoutSinger data file.

Preparing a song database file for import

To import your database file as a ShoutSinger data file, it must be structured properly. Use the
following table as a guideline for naming your database file, and the table and fields within it.
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Object Name Notes

File name *.mdb
Required. Any name is acceptable as long as it uses the .mdb file
extension.

Table name songs
Required. The table containing the song data must be named 
songs. Any other tables in the database are ignored on import.

Field names The database should contain the following fields, named exactly as they appear
here. Fields other than those listed are ignored on import.

Note: if a stanza field contains hard line breaks, these breaks will be retained on
import.

Title  Required.

Author Optional.

Copyright Optional.

CCLI Optional. The song number CCLI uses to refer to the song.

SongID Optional. Any other song number assigned to the song.

Notes
Optional. Any information that is to appear in the Info field in the
song record.

PlayOrder e.g., verse 1, chorus 1, verse 2; or v1,c1,v2

Verse#
Where # = any verse number. Any number of these fields are
allowed.

Chorus#
Where # = any chorus number. Any number of these fields are
allowed.

Bridge#
Where # = any bridge number. Any number of these fields are
allowed.

Ending#
Where # = any ending number. Any number of these fields are
allowed.
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When the data file has been properly prepared, it can be imported using the Import Songs
wizard. See the topic, Add Songs from Files for more information. Select ShoutSinger data file
as the source type in the first step of the wizard.



Page 159

© MediaComplete, LLC, 2009

Export Songs

 Export Songs

The export feature allows you to export songs so they can be imported to the Song Library on
another computer running MediaShout. Songs can be exported as text files or ShoutSong data
files.

Exporting songs

To export songs, follow these steps:

1. Select Window > Song Deck to open a song deck.

2. Click the Song Library Management Tools button .

3. Select Export Songs. The Export Songs Wizard opens. 

4. Select a destination file type, and then click Next.

5. Click the Browse button, name the file, select the save to location, and then click Save.

6. Click Next.

7. Select the songs you want to export, and then click Export.

When the export is finished, the Export Songs Results window will appear. It confirms which
songs were exported successfully, and which songs were not exported due to copyright
restrictions.
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Print Songs

 Print Songs

You can print songs directly from the Song Library. (Before printing songs, make sure your
copyright license allows it.)

Printing songs

To print the contents of one or more song records, follow these steps:

1. Select Window > Song Deck to open a song deck.

2. Click the Song Library Management Tools button .

3. Select Print Songs. The Print Songs Wizard opens.

4. Select All Songs to print the entire Song Library.

-OR-

In the song list, highlight the songs you want to print, and then select Selected Songs.

5. Click the Page Setup button to select the paper size, orientation, and set up the margins.

6. Select what data you want printed.

7. Click OK.
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Back Up or Restore the Song Library

 Back up or Restore the Song Library

MediaShout provides tools for manual and automatic backup of the Song Library. If you happen
to lose the Song Library, the restore tool will restore your data from the backup file.

Backing up the Song Library

To back up the song library manually, follow these steps:

1. Select Window > Song Deck to open a song deck.

2. Click the Song Library Management Tools button .

3. Select Back Up Library. The file is backed up to the location selected in Song Settings.

To back up the Song Library automatically every time MediaShout closes, see the topic, Song
Settings. 

Restoring the Song Library

To restore the song library from a backup file, follow these steps: 

1. Select Window > Song Deck to open a song deck.

2. Click the Song Library Management Tools button .

3. Select Restore Library. The Restore Song Library dialog box opens.
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4. To restore the Song Library, select one of the following options:

o Restore from backup. Select the backup file to be used, then click Restore to
replace the current song library file with the selected backup file.

-Or-

o Restore from archive. Select the archive file to be used, and then click Restore to
replace the current song library file with the selected archive file. 

5. Select Archive current song library before overwriting it to save a copy of your current
library.

  Warning 

Overwriting the current file cannot be undone. Select the Archive current song library file
before overwriting it option to prevent deleting the current Song Library file. An archive of
the current library will be saved to the Archive folder.
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Compact and Repair the Song Library

 Compact and Repair the Song Library

The Song Library file can grow quite large as you work with it. The size of the database file is
usually reduced by compacting it. (The compacting process may also repair data errors.)

It is good practice to compact the Song Library regularly.

Compacting and repairing the Song Library

To compact and repair the Song Library, follow these steps:

1. Select Window > Song Deck to open a song deck.

2. Click the Song Library Management Tools button .

3. Select Compact and Repair Library. This process can take several minutes depending on
the size of the library.
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Using Song Groups

 Using Song Groups

The song library maintains a list of song groups  special categories that you assign songs to 
to make it easier to find and manage songs. 

Any song can be a member of any number of groups, or none at all. Groups can be used in any
number ways. For example, you might have a group for Christmas hymns, another group for
songs used in youth services, and another containing all of the favorite songs of the worship
leader. 

If you want to be able to call up a particular set of songs quickly, consider creating a song group
for them.

Creating and deleting song groups

Song groups are created and deleted using the Song Group Manger located in a song deck. To
create or delete a group, follow these steps:

1. Select Window > Song Deck to open a song deck.

2. Click the Song Group Manager button . The Song Group Manager opens.

3. Select one of the following options:

o New. Create a new song group. Click the New button, type a name for the group,
then click OK.

o Delete. Delete a song group. Highlight a song group in the list, then click Delete. 

Note: a deleted song group cannot be restored.
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Adding or removing songs from groups

To add a song to a song group, follow these steps:

1. Right-click the icon next to the song in the song list (hold down the Ctrl key to select multiple
songs at once).

2. Select Add to Song Group.

3. Select a song group in the list, then click Add. The song is added to that group.

To remove a song from a song group, follow these steps:

1. Right-click the icon next to the song in the song list (hold down the Ctrl key to select multiple
songs at once).

2. Select Remove from Song Group.

3. Select a song group in the list, then click Remove. The song is removed from that group.

Showing the contents of a song group

To show all songs in a song group, do the following:

 In a Song Deck, click the Song Group field and select a song group. The song list populates
with all songs assigned to the selected group.
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Sound Files

 Sound Files

Sound files can be played from their own cues, or from the soundtrack layer of a cue.

Inserting a sound file as a cue

To insert a sound file as a cue, do one of the following:

1. Drag the Sound File object  from the Elements deck to the Script pane.

2. Select the file, and then click Select.

-Or-

 Drag the sound file from a file deck to the Script pane.

Using a sound file as the soundtrack of a cue

You can use a sound file as the soundtrack of a cue by following these steps:

 Drag the sound file from a file deck to a cue in the Script pane. (If a menu appears, select
Replace Soundtrack.)

Setting a sound to play past its cue

By default, a sound will stop playing when the cue it is assigned to ends. But in some cases, you
may want to play a soundtrack with multiple cues. 

Follow these steps allow a sound to play past the end of the cue:

1. Open the cue in Cue Editor.

2. Change the view in Cue Editor to Advanced. 

3. On the Soundtrack tab, select the object the sound is assigned to in the Play Order list.
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4. In the Property grid, expand the Out section. Clear the End with Cue option (if the sound is
assigned to the cue), or the End with Page option (if the sound is assigned to the page). 

5. Click OK to apply the new setting and close Cue Editor.
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Text

Text

A text cue can display text embedded in the cue itself, or from a document assigned to the cue.
Text can also be superimposed over other cue types on the fly, using the keyed text message
feature in the Firebox. 

Two other text-based cue types, lyric and Bible, are specially designed for displaying song lyrics
and Bible passages. See Bible Passages and Song Lyrics for more information.

Inserting a text cue

To insert a new text cue, do one of the following:

1. To insert a text cue, drag the Text object  from the Elements deck to the Script pane. The
new cue will open in Cue Editor.

2. Enter and format the text, and then click OK. The cue is ready to play.

-Or-

 Compose a text cue in a text deck, and then drag the cue to the Script pane.

Assigning a document to a text cue

By default, the text in a text cue is embedded in the cue itself. However, MediaShout lets you
assign a text document (.txt, .rtf, or .doc) to a cue.

To assign a text document to a text cue, follow these steps: 

1. Open the text cue in the Cue Editor.

2. On the Foreground tab, click the Open button next to the Content field.

3. Select a .txt, .rtf, or .doc file, and then click Select. 
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Video Files

Video Files

Video files can be played from their own cues, or from the background layer of a cue.

Inserting a video file as a cue

1. Drag the Video File object from the Elements deck to the Script pane. 

2. Select the file, and then click Select.

-Or-

 Drag the video file from a file deck.

Playing a video file in the background of a cue

 Drag the video file from a File deck to the cue in the Script pane. (If a menu appears,
choose Replace Background.)
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Video DVDs

 Video DVDs

Video DVD clips can be played from their own cues, or from background layer of a cue.

Inserting a video DVD clip as a cue

1. Load the DVD into your computer's DVD drive. Drag the Video DVD object from the
Elements deck to the Script pane.

2. The Select Video DVD dialog box opens. Select the desired DVD and clip settings, and then
click Select.

o Disk. Select the DVD to use for the clip.

o Title and Chapter. Use the drop-down lists or arrow buttons to browse to a specific
location in the movie.
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o Menus. The Menus button provides the following options:

 Subtitles. Enable or disable subtitles. To use subtitles, go to the root menu of
the DVD and enable subtitles. Then you can enable or disable them using the 
Menus button. 

Note: If you are having difficulty with the subtitle (lyrics) feature when using
iWorship DVD's from Integrity Music, please call MediaShout Technical Support
for assistance.

 Audio. Select audio language options.

 Root. Select Root to go to the root menu of the DVD.

o In and Out. Select the in and out frames for the clip. Use the Mark button to mark
the frames. If the In settings are not available, select Use alternative method for
setting frame marks. 

Note: Certain DVDs contain code that makes the DVD always start at the beginning or at the
FBI warning. If MediaShout detects this code, it deactivates the In field. If the In field is
active, but the clip does not start at the proper frame, use the alternative method for setting
your In frame marks.

To use the alternative method to mark the In frame, follow these steps:

1. In the Select Video DVD dialog box, select Use alternative method for setting frame
marks.

2. If the DVD is not already playing, click Menus, select Root, then in the video preview pane,
click Play Movie.

3. Once the movie starts, drag the slider to the desired in frame, then click the In Mark button.

4. Enter the out frame in the Out field, or allow the movie to play to the desired out frame, then
click the Out Mark button.

5. Click Select.

Playing a video DVD clip in the background of a cue

1. Load the DVD into the DVD drive of your computer.

2. Drag the video file from a File deck to the cue in the Script pane. (If a menu appears,
choose Replace Background.)
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Video Feeds

 Video Feeds

Video feeds from cameras and other video devices connected to the computer can be played from
their own cues, or from the background layer of a cue. As a general rule-of-thumb, if a device
works as a video source in Windows Movie Maker. Skype, or IM program, it will work as a feed in
MediaShout.

Inserting a video feed as a cue

1. Connect a camera or other feed source to the computer (via FireWire, USB, or video capture
card input). 

Note: make sure that the device is powered up, and that Windows recognizes the device.

2. Drag the Video feed object  from the Elements deck to the Script pane.

3. Select the video source, and then click Select.

Playing a video feed from the background of a cue

1. Connect a camera or other feed source to the computer (via FireWire, USB, or video capture
card input). 

Note: make sure that the device is powered up and that Windows recognizes the device.
 

2. Drag the Video Feed object from Elements deck to a cue in the Script pane. (If a menu
appears, choose Replace Background.)

3. In the dialog that opens, select the video source, and then click Select. 
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Web Pages

 Web Pages

Web pages can be played from their own cues, or you can play a web page on-the-fly during a
live presentation by using a web deck.

Inserting a web page as a cue

1. Drag the Web object  from the Elements deck to the Script pane.

2. Select the web page, and then click Select.

-Or-

 Drag the web page from a web deck to the Script pane.

Playing a web page on-the-fly

To play a web page on-the-fly during a live presentation, follow these steps:

1. Make sure your internet connection is live.

2. Open a Web deck by clicking the Web deck tab. (If the tab is not available, select Window
> Web Deck.)

3. Click the File menu button to the left of the address bar.

4. Select Live mode.

5. Type a web address in the Address bar, and the click Play or press Enter.

The web page will play on the main screen. You can use the mouse or keyboard in the open
browser window just like you would on any computer. 

To stop playing the web page, do one of the following:

 Press F8 or the Stop panic button in the Firebox to stop playing the web page and the
script.

-Or-

 Press F9 to stop playing the web page and play the previous cue in the script.

-Or-

 Press F10 to stop playing the web page and play the next cue in the script.
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WORKING WITH COMMANDS

 Working with Commands
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Script Control Commands

 Script Control Commands

Use a script control command to program a sequence of cues to loop automatically or to jump
from one cue to another. 

Caution: Using script control commands within cues can create complex scripts with possibly
unexpected results. A script control command works best as a stand-alone cue because it is
easier to see the flow of the presentation with separate cues in the Script pane.

Adding script control commands

Script control commands can be added as a cue, or added to an existing cue.

To add a script control command as a cue:

 Drag the Script Control object  from the Elements deck to the Script pane. The new
cue will open in the Cue Editor.

To add a script control command to an existing cue: 

1. Open a cue in the Cue Editor. 

2. Change the view in Cue Editor to Advanced.

3. Click Command, and then select Script Control from the drop down menu. 

Setting script control command properties

Settings for a script control command are found in the property grid that appears when the Cue
Editor view is set to Advanced.
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The following settings are available in the property grid:

 Target. Select the cue that will be played when the command fires (plays). Options include
First Cue and Previous Cue, followed by a list of all cues in the script.

 Scheduled Firing. Select this option to set the command to fire at a specific time. Set the
time in the Time of Day field.

 Time of Day. If Scheduled Firing is selected, choose the time of day for the command to
fire.

 Play Times. Choose the number of times the command is to play. To play the command until
another cue is played manually, set the the Play Times to Loop. 

 Advance Target. If Play Times is set to a specific number, you can use this field to
designate the cue that will be played after the command has been played that number of
times.
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Time Trigger Commands

 Time Trigger Commands

Use a time trigger command to trigger a cue or to advance a page at a specific point in a video,
animation, sound clip, or a specific time on an internal timer.

Note: a time trigger that uses a media clip as its reference is also referred to as a TBM (Time
Based Media) trigger.

Opening the Time Trigger dialog box

To open the Time Trigger dialog box, follow these steps:

1. Open a cue in the Cue Editor. 

2. Change the view in Cue Editor to Standard or Advanced.

3. Click Command, then select New TBM Trigger from the drop down menu. 

4. The Time Trigger dialog box opens.
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Adding time trigger commands

To assign and program a time trigger command to a cue:

1. In the Time Trigger dialog box, select the reference. (Select Timer or the name of any video,
animation or sound clip assigned to the cue.)

2. Click Record to start the timer or media clip.
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3. To record a trigger point, click the Play Next button. Continue to click the Play Next button
for each trigger point you wish to record. When you are done recording trigger points, click
the Stop button. 

4. Click the Save button to save the trigger points to the command, then close the Time
Trigger dialog box.

5. In the Cue Editor, click Apply.

The command is now programmed and assigned to the cue. It will automatically trigger the next
cue or page as the trigger points are reached in the referenced timer or media clip.

Timing cues to a soundtrack

If you have a sequence of graphic cues, you may want to time the appearance of each cue to
match a specific moment in a soundtrack.

To do this, follow these steps:

1. Open the first cue in the Cue Editor.

2. Click Soundtrack.

3. Select a music track to assign it to the soundtrack layer.

4. Add a time trigger command.

5. In the Time Trigger dialog box, select the music track as the reference.

6. Click Record to start the music.
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7. Click Play Next while the music is playing to synchronize the trigger points to the
soundtrack.

8. Click the Save button to save the trigger points to the command, and then close the Time
Trigger dialog box.

9. In the Cue Editor, click Apply.
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Sound Control Commands

 Sound Control Commands

Use a sound control command to modify the playback of a sound that is played from another cue.

Adding sound control commands

Sound control commands can be added as a cue or to an existing cue.

To add a sound control command as a cue:

 Drag the Sound Control object  from the Elements deck to the Script pane. The new
cue will open in the Cue Editor.

To add a sound control command to an existing cue: 

1. Open the cue in the Cue Editor.

2. Change the view in Cue Editor to Advanced. 

3. Click Command, and then select Sound Control from the drop down menu.

4. In the property grid, select from the following options:

o Sound. Select the sound clip that you want to control, or select All sounds.

o Action. Select Pause, Unpause, Stop, or Change volume.

o Volume. If Change volume is selected, set the volume level in this field.

o Fade and Fade Duration. If you want to apply a fade effect to the action, check this
option and set the duration of the fade, in seconds.

o Advance settings. If sound control command is assigned to its own cue, choose how
you want it to advance.

5. Click OK to apply the settings and close the Cue Editor.
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Controlling multiple cues with one command

You may need to control multiple cues with one sound command control.

For example, if you have a sequence of three graphic cues, you may want a music track to
continue playing through all three cues but stop when a fourth cue is played. 

To do this, follow these steps:

1. Add a sound control command to the first cue; make sure the End with Cue option is
unchecked.

2. Add a sound control command to the fourth cue.

3. In the property grid, select Action > Stop.
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CONTACT MEDIASHOUT

 Contact MediaShout
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Contact Information

 Contact Information

Mailing Address

MediaComplete, LLC

P.O. Box 158005

Nashville, TN 37215

Website

www.mediashout.com

Phone

888.829.7168

Office Hours: Mon-Fri, 8:30 am-5 pm CST
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Technical Support

 Technical Support

Toll Free Support

866.857.1292
Support Hours: Mon-Fri, 8 am-4 pm CST

Support Website

http://www.MediaShout.com/support
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