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Ok, so we don’t take photos of dogs. This
image is just to catch your attention. It is
from the following tutorial that I think you
will find helpful.

Here is a great article
about preping your
photos for print

Now that I have a photo of my work
that I like, how do I prepare it for
printing?
This Diane Miller tutorial is clear and
concise. Follow the steps with either
Photoshop or Photoshop elements
on either the Guild iMac or Windows
laptop to get great prints on any of
the Guild’s computers.
By Jerry Work
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Advanced Digital Printing: Take Control!
It's better to manage your print quality from inside Photoshop
By Diane Miller
February 5, 2007
For most of us, the goal of digital darkroom work is to produce great prints
that accurately represent the adjustments we have made in the computer. To
take full advantage of the possibilities we need to get beyond some default
and generic settings and let Photoshop take control of color management.
This also allows accurate printing with third-party papers.
(Before accuracy in printing can be achieved you must have a monitor that
accurately represents the adjustments you have made in the computer, that
is, one that is properly calibrated and profiled. That will be the subject of my
next tutorial.)
[Note: your Guild now has a professional monitor calibration tool and software that you can check out and use on your home monitor as well. Jerry]
I did a lot of work on the tonalities of this image, and when I print it I want
to be sure they remain unchanged. Accurate neutral tones are very important
here, as is detail in light and dark areas. The same level of control would also
be necessary for an image with saturated colors, because they would print
differently with different papers and I would want to be able to optimize their
appearance.
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The first step in printing is soft-proofing, which helps you decide which paper
will best print the colors and tonalities in your image and whether there are
out-of-gamut (unprintable) colors that need to be modified. The second step
is to set up Photoshop's print dialog so it will control color management instead of using the printer's canned settings. In the final step you need to set
up the printer driver so it won't impose its own corrections on top of Photoshop's.
Steps to take before printing
1) Decide on a paper by soft proofing and correcting any out-of-gamut colors.
2) Save your file under a different (and meaningful) name (File > Save As)
so you don't inadvertently overwrite your master file with the changes you
make for printing.
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3) Flatten the file if you have adjustment layers or pixel layers other than the
Background.
4) If the file was 16 bit, convert it to 8 bit. (Image > Mode). Flatten any adjustment layers in a 16 bit file before converting to 8 bit, or you loose the
advantage of working in 16 bits.
5) Size the file to the desired print size and resolution. (Image > Size) The
best image resolution for printing is the subject of much debate, but anything
between 240 and 360 ppi is good. When you re-size the image you will need
to have Resample and Constrain Proportions checked. Bicubic is an excellent
all-purpose resampling method, but for significant enlargements Bicubic
Smoother is better.
6) Sharpen the image after it is re-sized. Use Unsharp Mask or Smart
Sharpen. The other methods give you no control. View the image at 100 percent to accurately see the effect of your sharpening. (Some experts recommend viewing at 50 percent on the theory that this will lead you to slightly
over-sharpen, which will counteract the slight softening incurred in printing.)
Click Preview on and off to see what is happening.
No sharpening should ever be done until a file is sized for print. This includes
in-camera sharpening for JPEG captures and sharpening in RAW conversion.
When a file is re-sized, any artifacts from prior sharpening will be magnified.
Choosing a paper
Different images may print best on different papers. Papers have different Dmax values, which measures how dark a black can be printed. Darker blacks
and whiter paper give higher contrast, allowing bolder colors. Glossy papers
generally have the highest D-max and are best for bold colors, but some watercolor papers come close.
Different papers absorb inks differently, so they have different profiles, which
are the instructions to the printer how to lay down the colored dots to mix
the full range of colors. You are choosing a profile when you specify a paper
in a printer dialog box. The profiles for the printer manufacturer's own papers
are built into the printer driver. Using a paper different from the one you
specify will generally give poor results and often a color cast, although some
third-party papers are designed to print well with the built-in profiles of some
printers.
Some printers have different black inks for matte and glossy papers. Depending on your printer, you may need to switch cartridges manually, or both
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cartridges may be onboard and the printer makes the choice. With Epson
printers Matte Black ink is for matte surface papers and Photo Black is for
glossy and semi-gloss papers.
Soft proofing
Soft proofing lets you preview on the monitor how an image will look with
various paper profiles and gives you the chance to go back to Photoshop and
optimize the image for that paper. The ability to soft proof depends on having
profiles for individual papers available, either by direct access to the built-in
profiles in the printer driver (for the manufacturer's papers) or third-party
profiles.
If you use a profile in printing you need to be able to bypass printer color
management (as shown below) and allow Photoshop to take control. Not all
printers have this feature, but many do.
Go to View > Proof Setup > Custom and you will get the screen shown below. In this tutorial I'm using Photoshop CS2 and the Epson 2200 printer.
Photoshop CS has the same capabilities but the print dialog box is a little different. If you use another program or printer you should be able to translate.
You may find some guidelines in the links near the end.

Be sure Preview is checked. The top box is the name of the settings if you
have saved them.
Under Device to Simulate you can compare the various paper profiles on your
system and decide which works best for a given image. Click on the dropdown arrow on the right and you will see a bewildering array of profiles,
many of which have nothing to do with printing. (There are also profiles for
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Photoshop's working color spaces and for monitors, scanners and digital
cameras.)
If you are using an Epson printer, look for a profile starting with SP, the
model of your printer, and the paper you wish to use. If your printer has interchangeable black ink cartridges, be sure you choose a profile that matches
the black ink you are using or change your ink cartridge to match the profile.
For Epson printers PK is Photo Black and MK is Matte Black. The matte papers
have two profiles, allowing you to use either black ink. Although this is a
convenience, I feel I get the best results by using Matte Black for matte papers and Photo Black for glossy and semi-gloss papers.
There are sometimes updates to printer drivers, and since the driver includes
any new or improved profiles, it pays to check occasionally. For the Epson
2200 printer the PIM plug-in includes profiles that are claimed to be better
than the ones that come with the printer driver.
Do not check Preserve RGB Numbers.
Under Rendering Intent there are four choices but only Perceptual or Relative
Colorimetric are suitable for photographic printing. The rendering intent tells
the printer how to deal with colors that are out-of-gamut (that can't be reproduced) for the current paper choice. You want to choose the one that
looks best for a given image. Perceptual is generally recommended if you
have a lot of out-of-gamut colors, but if you want the best print you should
bring out-of-gamut colors back in gamut, as described below. Relative Colorimetric is generally considered the better option if your colors are mostly in
gamut.
Black Point Compensation doesn't matter with Perceptual but it should be
checked with Relative Colorimetric, so I just leave it checked.
Simulate Paper Color should be checked.
You can toggle the soft proof preview on and off with View > Proof Colors or
Ctrl-Y (Cmd-Y for a Mac.) The soft proof preview will probably be lower contrast than the view with no proof colors. It is attempting to show the different
contrasts and maximum blacks of various papers.
You can save different soft proof configurations. If you set a configuration in
Photoshop with no image open it will be the default. If you have a favorite
paper you might want to make its settings your default so you can see how it
will print as you work on an image by simply turning on the proof colors pre-
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view with Ctrl-Y. Photoshop's normal display does not show proof colors; you
need to go to View > Proof Colors or hit Ctrl-Y to turn them on.
Once these parameters are set you should check for any out-of-gamut colors
by going to View > Gamut Warning. (Be sure when you view the gamut
warning that you have a proof colors preview set with View > Proof Colors, or
else it is meaningless.) Any out-of-gamut colors will be blocked in with gray
by default. (You can change the color on the fly in Edit > Preferences >
Transparency & Gamut.)
You will retain the most control of your print if you go back and manually correct out-of-gamut colors in Photoshop rather than relying on a rendering intent to bring them in gamut. To do this, use Hue and Saturation (use the individual color channel for the problem color rather than Master) or Selective
Color, as adjustment layers.
If you find you have over-saturated some colors in your master file (hopefully
with adjustment layers) you should go to the offending adjustment layer(s)
and back off the over-adjustments rather than trying to undo them with a
new adjustment layer. (One of the advantages of using adjustment layers is
the ability to undo over-corrections non-destructively.) If you want to retain
the most saturated colors practical in the image, only back off enough to
match the ability of a glossy paper to print.
If you need to back off further for a lower-gamut paper, you have two
choices:
1) You could do so with another adjustment layer named so you know it is
only for a certain paper, and which you can turn off if you want to print a
more saturated version on glossy paper.
2) You could let rendering intent deal with the out-of-gamut colors, in which
case Perceptual is best.
The paper profile and rendering intent you like in the soft proof are the ones
you will set in the Photoshop print dialog box. But be aware the monitor can
only give you an approximate idea how the print will look. Making test prints
is the way to know for sure.
Finally, we're ready to print
The first step in controlling your printer lies in Photoshop's print dialog. Don't
choose File > Print. You need to choose File > Print with Preview. Here is
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Photoshop CS2's Print with Preview screen. If you only see the top half of the
screen, click More Options in the upper right.

In the Position box, check Center Image. In order to have control over
sharpening I set the desired print size in Photoshop before I sharpen, so I
leave Scale to Fit Media unchecked.
There are several places in the printer driver to choose whether your image
is "landscape" or "portrait" orientation. I got tired of wasting paper because
of conflicting settings so I always rotate a landscape image to portrait orientation in Photoshop (Image > Rotate Canvas) before printing and never need
to change the orientation settings.
Just under the preview image, Color Management should be shown. Under
that, Document should be checked, and the color profile assigned to the
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document in the Photoshop working space will be shown. (This is not a printing profile. Every device that represents color has a profile.)
Under Color Handling choose Let Photoshop Determine Colors.
Under Printer Profile and Rendering Intent choose the settings you decided
on in the soft proof step.
The Preview is to show the position of the image on the paper. Don't rely on
it for color accuracy.
In the upper right of the above screen hit Print and if you have more than
one printer choose the proper one in the Name box. Then hit Properties. For
Epson desktop printers you get this screen by default, which doesn't give you
the control you need:
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If this is what you are getting click the Advanced box in the lower right, then
when you get the screen shown below check Show this screen first.

The choices on the left will vary, but you need to choose the paper and print
resolution that is specific to the profile you are using. If you have a choice,
generally there is not a significant increase in print quality with resolutions
above 1440; they just slow down printing and use more ink. Keep in mind
that print resolution has nothing to do with the resolution of the image file.
It is usually recommended to turn off High Speed and Edge Smoothing.
The settings in the upper right are very important. The secret to overriding
the printer's color management is to check ICM and No Color Adjustment.
This is not the same as checking Color Controls and leaving all the adjustments at zero. In that case the printer will be making corrections on top of
Photoshop's, which will give a terrible result.
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Go to the Page Layout tab and make sure Centered is checked. (On the
newer printers it is finally automatic and not an option.)
The Maintenance tab is where you can check that your printer nozzles are not
clogged and do a cleaning cycle if necessary. If nozzles are clogged, or an ink
cartridge is closer to empty than it indicates to the printer, you can get an
unexpected color shift that can look like a bad profile or incorrect settings.
Using third-party papers
The printer's built-in profiles are designed to work with the printer manufacturer's own papers. If you want to use a third-party paper you will generally
need a profile for it, although some papers are designed to work with a builtin profile for certain printers. Most watercolor papers work well on Epson
printers with Epson's Enhanced Matte profile, but a profile specific to the paper is always better.
Profiles are available on paper manufacturers' web sites along with instructions for installing and using them. Be certain you use exactly the printer settings specified for each profile: print resolution, paper type and black ink
type if you have a glossy and matte choice. These profiles are used just like
the built-in ones, in soft-proofing and the Photoshop print dialog box, as
shown above.
Some profiles will auto-install. If not, right-click the file and choose Install
Profile. If all else fails simply copy the profile to C:\Windows\System
32\Spool\Drivers\Color (for Windows XP.) You will need to restart Photoshop
to have the new profile recognized.
Editor's note: We are still awaiting definitive studies that show whether or
not third-party papers and/or inks will provide the kind of longevity that has
been confirmed for some printer manufacturers' "long life photo quality" papers.
Custom profiles
There is some variability in the quality control of printheads and if you are
not happy with generic profiles you can obtain custom profiles for your specific printer. Some monitor profiling packages include software to allow you to
make printer profiles. You can also have a custom profile made. This is simply a matter of downloading a test pattern, printing it on the desired paper,
and sending it in to be measured. (Read the directions carefully.) You will get
the profile back by e-mail. These measurements are made with very highend equipment so the results should be better than what you can do at
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home. But the decision as to what profiles to use should be based on your
satisfaction with your prints rather than a supposition.
Two sources of custom profiles are InkjetArt and Cathy's Profiles. On the InkjetArt web site you can see how to set up the printer driver for some printers
different from the example I have used here.
Having prints made commercially
If you outsource printing you will also get the best results if you obtain the
profile the printer will be using and soft-proof your images before sending
them out. For high-end fine art printing services you can save money and retain control by "preflighting" your files. The instructions will be on the
printer's web site along with their profiles. Fine art printing services or professional labs provide printing of much higher quality and control than webbased services to which you upload JPEG files.
If you have followed the above guidelines and still are not happy with your
prints, there are several things you should look at. It may be your monitor is
not showing an accurate representation of colors and tonalities. For serious
digital darkroom work you should have a calibrated and profiled monitor.
Monitors older than 3-4 years may be past their prime in displaying colors,
and older inexpensive LCD monitors in which the image becomes darker or
lighter with a change in viewing angle are not suitable for imaging work. Getting proper colors on your monitor, and evaluating prints for agreement with
the monitor, will be the subject of another tutorial. It is possible you have a
clogged printer nozzle. And it is possible you have a bad (or are using an incorrect) profile.
Once you set up the workflow for maximizing print quality you will have
achieved a new plateau in your photography, one which will enable you to
see real results and evaluate your progress as you continue to learn to
maximize your images in the digital darkroom.

Diane Miller is a widely-exhibited freelance photographer who lives north of
San Francisco, in the Wine Country, and specializes in fine-art nature photography. Her work, which can be found on her web site,
www.DianeDMiller.com, has been published and exhibited throughout the Pacific Northwest. Many of her images are represented for stock by
www.MonsoonImages.com.
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